NOAH Users Manual

Version 3
Contents

NOAH System

Introduction ........................................................................................................ 1-1
A Quick Tour of NOAH ..................................................................................... 1-1
   The Client Register ....................................................................................... 1-2
   The Session Browser .................................................................................... 1-2
   The NOAHaud Module ............................................................................... 1-3
   The Journal Module ..................................................................................... 1-3
   The NOAHfit Module .................................................................................. 1-3
   The NOAH Questionnaire Module ......................................................... 1-3
eTONA ............................................................................................................ 1-3

Getting Started .................................................................................................. 1-4
NOAH Installation and Setup ........................................................................... 1-4
Starting NOAH ................................................................................................. 1-4
Changing your Password .............................................................................. 1-6
Using NOAH's Help System .......................................................................... 1-7

The Client Register ............................................................................................ 1-8
Locating and Displaying Clients ..................................................................... 1-8
   Browsing All Client Records or Recent Client Records ....................... 1-9
   Searching for Client Records .................................................................... 1-10
Managing Client Records ............................................................................. 1-12
   Adding New Clients .................................................................................... 1-12
   Editing Client Information ......................................................................... 1-14
   Deleting Clients ......................................................................................... 1-15
Opening a Client’s Session List ...........................................1-16
Starting Sessions for Unregistered Clients .......................1-17
Configuring the Client Register ........................................1-17
  Sorting Client Records .............................................1-18
  Selecting Which Fields are Displayed .........................1-19
Importing and Exporting Client Records .........................1-20
  Exporting Client Records ......................................1-21
  Importing Client Records .....................................1-22

**The Session Browser** .............................................1-24
Viewing and Working With Session History .....................1-25
  Selecting a View ..............................................1-25
  Viewing Details ................................................1-25
  Working with Session and Action Items .....................1-26
Starting Modules ....................................................1-27
Associating a Session with an Unregistered Client ..........1-29

**The Journal Module** ...........................................1-30
Viewing and Printing Journal Entries ...........................1-30
Adding a Journal Entry ...........................................1-31
Working with Text ..................................................1-32
  Undo and Redo .................................................1-32
  Moving or Copying Text ......................................1-32
  Finding Text ....................................................1-33
  Replacing Text ................................................1-33
Formatting Text ......................................................1-34

**Reports** .........................................................1-35
Printing Reports ......................................................1-35
Contents

Client Data Report ................................................................. 1-36
Basic Report ........................................................................... 1-37
Extended Report ..................................................................... 1-38
Setting Report Options ............................................................ 1-39
Report Headers ....................................................................... 1-39
Extended Report Options ........................................................... 1-40

User Configuration Options ..................................................... 1-41
Client Register and Session Browser Options ......................... 1-41
Managing Database Profiles ...................................................... 1-42
Toolbar Module Button Options ................................................. 1-43

The NOAHaud Module

Introduction ............................................................................ 2-1
Getting Started with NOAHaud ................................................... 2-1

Recording Tests ....................................................................... 2-4
Pure Tone Tests ....................................................................... 2-4
  Recording Pure Tone Tests ....................................................... 2-4
  Editing Pure Tone Graphs ........................................................ 2-7
  Changing Graph Views ............................................................ 2-7
Speech Tests ........................................................................... 2-8
  Recording Speech Tests (Graph Mode) ....................................... 2-8
  Editing Speech Graphs ............................................................ 2-9
  Recording Speech Tests (Table Mode) ....................................... 2-10
Impedance Tests ..................................................................... 2-11
  Recording Contralateral and Ipsilateral Acoustic
  Reflexes Tests ................................................................. 2-11
  Recording Tympanometry Tests .............................................. 2-12
The NOAH Questionnaire Module

About the NOAH Questionnaire Module ......................... 4-1
Selecting Questionnaires, Entering & Editing Data .. 4-1
Printing Questionnaires ........................................... 4-5

eTONA

Overview ........................................................................... 5-1
Enabling & Accessing eTONA ......................................... 5-3
The eTONA Transaction Browser ................................. 5-4
Product Order Modules ................................................ 5-7
eTONA Preferences ......................................................... 5-8
Address Manager Tab ...................................................... 5-9
  Adding New Addresses .............................................. 5-10
  Editing Addresses ..................................................... 5-11
  Deleting Addresses ................................................... 5-11
Send/Receive Tab ........................................................... 5-12
  Setting Transmission Frequencies ................................ 5-13
  Setting Retransmission Frequencies ............................ 5-13
Status Update Alerts Tab ................................................. 5-14
  Setting Notification Types ........................................ 5-15
  Setting Notification Recipients ................................. 5-15
User Type Tab ............................................................... 5-16
  Selecting the eTONA User Type ............................... 5-17
Internet Connection Tab ................................................ 5-18
NOAH Administrator Tasks

Overview ................................................................................. 6-1

Setting Up NOAH ........................................................................ 6-2

User Administration ................................................................... 6-4

Defining User Level Privileges .................................................... 6-7

Setting Logon Options ................................................................. 6-8

Viewing User Activity ................................................................. 6-9

Configuring Client Demographic Data ........................................ 6-10

Adding and Removing Modules ................................................. 6-13

Adding a New Module ................................................................. 6-13

Removing a Module .................................................................... 6-15

Purging and Restoring Deleted Actions .................................... 6-16

Purging Actions ......................................................................... 6-16

Restoring Actions ...................................................................... 6-18

Database Maintenance and Repair .......................................... 6-19
Contents

Starting the NOAH Database Properties ........................................6-19
Automating the Database Backup .................................................6-20
Compacting a Database ..............................................................6-21
Backing Up a Database ...............................................................6-22
Repairing a Database .................................................................6-23
Restoring a Database .................................................................6-24
Replacing a Database .................................................................6-25
Automatic Cleanup .................................................................6-26

The NOAH 2.0 Database Export Utility

Exporting a NOAH 2.0 Database .............................................. A-1

The NOAH Console

Using the NOAH Console ......................................................... B-1

Troubleshooting

How to Obtain Support .......................................................... C-1
Troubleshooting Topics ......................................................... C-1

Index
Section 1

NOAH System
Introduction

NOAH™ provides the means of integrating software applications from hearing instrument manufacturers, audiological equipment manufacturers, and office management system suppliers. NOAH controls the data exchange between these applications in a standardized way, providing hearing care professionals the benefit of storing all client, measurement, and fitting data in just one database.

For example, a user can use NOAH to measure a client’s hearing loss—with audiograms, speech tests, or loudness scaling—using software from one supplier. Next, the user can choose a fitting system from a different supplier to select and tune a hearing instrument. When the fitting system is selected, NOAH automatically passes the results to the selected fitting system. If desired, the user can try other fitting systems as well to see if better results can be achieved. In each case, NOAH will supply the fitting system with the hearing test results.

A NOAH system is a combination of software components, that come with NOAH, and components supplied by hearing instrument and audiological equipment manufacturers. Each time that you add a NOAH-compatible instrument to your NOAH system, you will install software that enables NOAH to communicate with that device.

A Quick Tour of NOAH

NOAH uses a modular design. Each NOAH module is designed to perform a specific task, such as maintain a client database, record an audiogram, or fit a hearing device. When you work with a client, you may use several modules during the course of a single session.

This section provides a brief overview of the modules that are included with NOAH.
The Client Register

The Client Register keeps track of your clients’ demographic information (such as address, phone, date of birth, and insurance information). Each client that you see will have their own client record in the Client Register.

When you use NOAH to work with a client, you usually start with the Client Register. If the client already has a client record, you will select it; otherwise you will create a new one.

NOAH’s import and export feature allow you to transfer client records to and from the Client Register. You can transfer client records between other NOAH installations or other applications.

The Session Browser

The Session Browser organizes and provides access to session history for a client. (Session history refers to all events that took place during an single session.) It is also the module from which you will start other modules (such as a fitting or audiogram module).

Each time that you use a NOAH module to perform a test or record data, NOAH saves the information as an “action” in the Session Browser. You will typically create several actions during each session. For example, if you record an audiogram, use the Journal Module (discussed below) to take notes, and use a fitting module to fit a hearing device in one ear, you will create three new actions.

The Session Browser provides three different ways to view the actions for a client. You can view all actions that took place during a particular session, the most recent of each type of action, or all actions grouped by the action type.

You can view the details about any action. Simply double-click an action item in the Session Browser and NOAH opens the module that created the action and displays the data.
The NOAHaud Module

NOAH’s audiogram module, NOAHaud, provides exceptional flexibility for recording and charting audiograms. You can record results for pure tone, speech, and impedance tests.

The Journal Module

The Journal module is ideal for taking notes about a client’s session. You can type and format your notes or copy and paste information from other applications into your notes. Because the notes are associated with a client’s session, they are easy to locate when you review a client’s history.

The NOAHfit Module

This module provides a way to record fitting information for hearing devices that you fit for your clients. However, unlike fitting modules that are supplied by hearing instrument manufacturers, it cannot perform any fittings. You should always use a fitting module designed for a specific hearing device whenever possible.

The NOAH Questionnaire Module

You can use the NOAH Questionnaire module to select, enter data into, edit and save a questionnaire. In addition, you can print out your questionnaire with, or without, client data and responses.

eTONA

eTONA (Electronic Transfer of NOAH Actions) assists you in sending orders, repair or return requests electronically through NOAH System 3 to manufacturers.

NOTE: Users with a NOAH System ENT license will ONLY be able to access measurement modules, NOAH Questionnaire and the journal module.
Getting Started

Read this section to learn how to start NOAH, change your password, and use NOAH’s help system.

NOAH Installation and Setup

Please refer to the *Getting Started with NOAH System 3* guide for details about installing NOAH.

The NOAH system administrator (the person responsible for setting up and maintaining NOAH) should read *NOAH Administrator Tasks* for details about setting up NOAH.

Starting NOAH

Follow these steps to start and log on to NOAH.

**First time starting NOAH after installation?**

Use the **User name** “ABC” and the **Password** “123” to log on. Change the password immediately after you log on.

1. Click **Start**, point to **Programs**, then **Noah System**, and click **Noah System**.

   The NOAH Login dialog appears:
2. Enter the following information:

- **User name** - your assigned user name.
- **Password** - your password. For security reasons, NOAH displays asterisks in place of letters when you type your password.

**Note:** If this field is “grayed-out”, the password system has been disabled; you do not need to enter a password.

- **Select database** - If necessary, select a database in the drop-down list. For more information on creating and selecting databases, refer to *Managing Database Profiles* on page 1-42.

3. Click **OK**.

The main NOAH window appears with the Client Register window open:
Changing your Password

Follow these steps to change your password:

1. On the **Tools** menu, click **Change Password**.
   
   **Note:** If the password was disabled at login, this option will be “grayed-out”. Contact your administrator to re-enable this option.

   The Change Password dialog appears:

2. Type your new password in both the **New password** and **Confirm password** fields.
   
   **Note:** If the passwords that you typed do not match, NOAH will alert you. If this happens, carefully re-enter both passwords.

   For security reasons, NOAH displays asterisks in place of letters when you type your password.

3. Click **OK**.

   You password is now changed. Use the new password for all future logins.
Using NOAH’s Help System

You can get help for NOAH at any time by using the help system. To see a help topic for the currently-displayed window or dialog, press the F1 key.

To find a help topic in the Help viewer:

1. Use one of the following methods:
   - To browse through the contents, click the Contents tab. Double-click topic folders to open them.
   - To see a list of index entries, click the Index tab, then type a word or scroll through the list.
   - To locate every occurrence of a word or phrase that may be contained in a help file, click the Search tab, and then type the word.

2. To display the corresponding topic, click the Contents entry, or double-click the Index or Search results.

Tips:

- Click the Back button to display the previously displayed topic. Click the Forward button to display the next topic in a previously displayed sequence of topics.
- Click the Hide or Show buttons to hide or show the navigation pane in the Help window.
- To print topics, select a page or book on the Contents tab, then click Print.
The Client Register

Use the Client Register to store client demographic information (e.g., address, phone, date of birth, insurance information, etc.) and to select clients with which to work.

From the Client Register window, you can:

- Manage the client database (add, edit, and delete clients)
- Search for clients
- Open a client’s session list
- Import and export client records
- Set Client Register options

When you use NOAH to work with a client, the first step is usually to select the client’s record so that subsequent NOAH actions are associated with the client. (However, you can perform NOAH actions first and create or select a client record later. See Starting Sessions for Unregistered Clients on page 1-17 for details.)

Locating and Displaying Clients

The three tabs on the Client Register window provide three different ways to view client records. (If you don’t have any client records yet, see Adding New Clients on page 1-12.) Click a tab at any time to change the view.

<table>
<thead>
<tr>
<th>First Name</th>
<th>Last Name</th>
<th>Date of Birth</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bob</td>
<td>White</td>
<td>4/2/46</td>
</tr>
<tr>
<td>James</td>
<td>Smith</td>
<td>10/11/30</td>
</tr>
<tr>
<td>John</td>
<td>Doe</td>
<td>3/9/55</td>
</tr>
<tr>
<td>Lisa</td>
<td>Anderson</td>
<td>2/9/45</td>
</tr>
<tr>
<td>Susan</td>
<td>Able</td>
<td>2/9/55</td>
</tr>
</tbody>
</table>
Tab | Description
---|---
All Clients | Displays all clients in the database.
Recent Clients | Displays clients with the most recent sessions opened by the current user.
Search for Clients | Displays only the client records that meet search criteria that you define.

Tip: You can select which tab NOAH displays by default. You can also specify how many clients are displayed in the Recent Clients tab view. See Client Register and Session Browser Options on page 1-41 for details.

Browsing All Client Records or Recent Client Records

Follow these steps to locate a client record by browsing a list of client records:

1. On the Client Register window, click one of the following tabs:
   - Click the **All Clients** tab for a list containing all client records.
   - Click the **Recent Clients** tab for a list containing clients with the most recent sessions opened by the current user.

2. Scroll through the list until you locate the desired client.

Tips:

- You can quickly jump to a record by typing a value for the field listed in the first column until the desired client is highlighted. For example, if the first column is “Last Name” and you are searching for a client with the last name of Smith, you could type “smith” and the Smith record would be highlighted.

- To quickly sort the list by a field, click a column header (e.g., First Name). Click the column header a second time to sort the list in reverse order. For more Client Register options, see Configuring the Client Register on page 1-17.
Searching for Client Records

Follow these steps to locate a client record by searching the client records:

1. On the Client Register window, click the **Search for Clients** tab.

   NOAH displays the Search window:

2. Define your search criteria:
   
   a. Select a **Field** by which to search.
   
   b. Select a **Comparison**.
   
   c. Enter the search text in the **Compare to** field.

   For example, a search criteria of “Last Name”, “Equal to”, and “sm” will display all clients with a last name starting with “sm.”
3. (Optional) To search by more than one field, click **More**, then:

   - Use the new table rows that appear to define additional search criteria.

   - Select “And” or “Or” in the last column to define how to use the additional search criteria. (“And” means that both search conditions must be met; “Or” means that either search condition must be met.)

4. Click **Search**.

   Records that match your search criteria appear.

5. Scroll through the list until you locate the desired client.

**Tips:**

   - You can quickly jump to a record by typing a value for the field listed in the first column until the desired client is highlighted. For example, if the first column is “Last Name” and you are searching for a client with the last name of Smith, you could type “smith” and the Smith record would be highlighted.

   - To quickly sort the list by a field, click a column header (e.g., First Name). Click the column header a second time to sort the list in reverse order. For more Client Register options, see *Configuring the Client Register* on page 1-17.
Managing Client Records

This section explains how to add, change, and delete client records.

Adding New Clients

Follow these steps to create a new client record:

1. Click New Client.

The New Client dialog appears:

![New Client Dialog](image)

2. Enter all applicable client information in the New Client dialog.

Notes

- Remember to enter the client’s **Date of birth**. Otherwise, fittings modules will interpret an empty entry as the default date 30/12/1899.
- NOAH’s system administrator configures options such as which fields are required, whether or not the **Client number** is assigned automatically, and the labels for the
optional fields. See Configuring Client Demographic Data on page 6-10 for details.

- The **Client group** field is used with NOAH’s export facility to export a specific set of clients for visits to remote sites, such as to nursing homes. To use this feature:

  i. Use the **Client group** field to assign each client to a group. You can enter a new group ID or select an existing ID from the pull-down list.

  ii. When you export clients, you can select a client group to export all clients assigned to that group (see Exporting Client Records on page 1-21 for details).

3. When you are finished entering information, click one of the following buttons:

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>OK</td>
<td>Save the information and return to the Client Register window.</td>
</tr>
<tr>
<td>Save and</td>
<td>Save the information and display a blank New Client dialog to allow</td>
</tr>
<tr>
<td>New</td>
<td>you to add another client.</td>
</tr>
<tr>
<td>Work with</td>
<td>Save the information and open the Session Browser for the new client.</td>
</tr>
<tr>
<td>Client</td>
<td>See The Session Browser on page 1-24 for details about the Session</td>
</tr>
<tr>
<td>Cancel</td>
<td>Discard all information and do not create a new client record.</td>
</tr>
</tbody>
</table>
Editing Client Information

Follow these steps to update client demographic information.

**Caution:** If you use NOAH on a networked system, only one user should access a specific client record at a time. Otherwise, data may be lost.

To edit a client record:

1. Select the client record and click **Edit Client**. (If you need help finding a client record, see *Locating and Displaying Clients* on page 1-8.)

   The Edit Client dialog appears.

2. Update the client’s information.

3. When you are finished, click one of the following buttons:

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>OK</td>
<td>Save the information and return to the Client Register window.</td>
</tr>
<tr>
<td>Work with Client</td>
<td>Save the information and open the Session Browser for the client. See <em>The Session Browser</em> on page 1-24 for details about the Session Browser.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Discard all changes and return to the Client Register window.</td>
</tr>
</tbody>
</table>
Deleting Clients

You can remove client records from your client database when you no longer need them. Once you delete client records, they are removed permanently; there is no way to recover them.

**Tip:** Consider first exporting the client records that you will delete. If you later realize that you needed a deleted client record, you can import it back into your database. See *Exporting Client Records* on page 1-21 for details about exporting.

To delete one or more client records:

1. Select the client record(s) that you want to delete.
   
   **Tip:** To select multiple records, hold down the Ctrl key and click the records to delete. To select block records, hold down the Shift key, then select the final record in the block.

2. On the Edit menu, click Delete Client.
   
   **Note:** If this is disabled, the system administrator has not given you the ability to delete client records.

   NOAH prompts you to confirm the deletion.

3. Click Yes to delete the client record(s).
Opening a Client’s Session List

If you are working with a client that already has a client record in the database, you will need to open the client’s session list before performing any NOAH actions. This allows you to view session history and associate new actions with the client.

You are not required to select a client first, however. It is possible to open a session list and perform NOAH actions first, then associate the actions with a client later. See *Starting Sessions for Unregistered Clients* on page 1-17 for details.

To open a client’s session list:

1. Select the client record and click **Session Browser**. (If you need help finding a client record, see *Locating and Displaying Clients* on page 1-8.)

The Session Browser window, which contains the session history for the client, appears:

![Session Browser Window](image)

**Tip:** You can also double-click the client record to open the Session Browser.

Refer to *The Session Browser* on page 1-24 for details on how to work with session information.
Starting Sessions for Unregistered Clients

If you prefer, you can open a new, empty session first, use NOAH modules (which creates NOAH actions in the session), and then associate the session with a client later. This allows you to begin session tasks immediately without first selecting or creating a client record.

When you finish the session tasks, you can create a new client record with which to associate the session. Or, if a record for the client already exists, you can associate the session with it.

**Important:** If you do not associate the session with a new or existing client, your actions will be lost. See ‘Associating a Session with an Unregistered Client’ on page 1-29 for details.

Start a new session without first selecting a client as follows:

1. Click **Client Register** if this is not the active window.
2. Click **Open Session for Unregistered Client**.

The Session Browser window appears.

After using NOAH modules to record data (see Starting Modules on page 1-27), you can associate the session to a new or existing client. See ‘Associating a Session with an Unregistered Client’ on page 1-29.

Configuring the Client Register

This section shows how to set the following Client Register options:

- How the client records are sorted.
- Which fields appear in the Client Register list.

You can also select which Client Register tab NOAH displays by default and how many clients are displayed in the Recent Clients tab view. See ‘Client Register and Session Browser Options’ on page 1-41 for details.

**Important:** These settings are maintained separately for each user. Any changes that you make will only affect the user that is currently logged-in.
Sorting Client Records

To specify how client records are sorted in the Client Register list:

1. On the View menu, click Sort Fields.

   The Sort Fields dialog appears:

   ![Sort Fields dialog](image)

   2. (Optional) Click Clear All to remove all search parameters.

   3. Use “Sort items by” to select the primary sort field.
      - Select the primary sort field in the drop-down list.
      - Click Ascending or Descending.

   4. (Optional) Use the “Then by” fields to define secondary sort fields.

   5. Click OK.

   The Client Register uses your sort parameters to sort the client records.
Selecting Which Fields are Displayed

Select which fields are displayed in the Client Register as follows:

1. On the View menu, click Show Fields.
   The Show Fields dialog appears:

   ![Show Fields dialog]

   Notice that the Show these fields in this order list contains the fields that are currently used on the Client Register.

2. Select which fields to display on the Client Register:
   - To add a field, select it in the Available fields list, then click Add.
   - To remove a field, select it in the Show these fields in this order list, then click Remove.

3. If necessary, change the order in which the fields appear.
   The fields in the Show these fields in this order list correspond to columns on the Client Register window. The fields that appear in this list, from top to bottom, appear as columns in the Client Register, from left to right.
   To change the position of a field:
   a. Select the field in the Show these fields in this order list.
   b. Click Move Up or Move Down until the field is in the correct position.

4. Click OK.
   Your changes are saved.
Tip: You can also select and rearrange fields using drag and drop when the Client Register is displayed:

- To move a column header, click and drag it to the desired location.

- Right-click a column header, then click Show Field Chooser to display a palette containing all available fields. You can then drag and drop fields from the palette to the client list header.

- To remove a field, right-click it, then click Remove Field.

**Importing and Exporting Client Records**

NOAH’s import and export facilities let you share client data with other NOAH installations and other applications.

To copy client records from one NOAH system to another, first use NOAH on the source computer to create an export file (use the NOAH 3 format). Next, on the destination computer, use NOAH to import the file.

Tip: NOAH System includes the NOAH 2.0 Database Conversion Tool, a utility that converts NOAH 2.0 databases into a format that can be imported into NOAH System 3. For more information, refer to Appendix A: The NOAH 2.0 Database Export Utility.

You can export data to and import data from other applications using the comma-separated format. The comma-separated format is useful for mailing or analysis purposes. (IMPORTANT: You can ONLY re-import comma-separated data into NOAH if you have NOT changed any of the headers in the exported file.)

You can also export data to other applications using the XML format. (IMPORTANT: XML data CANNOT be imported into NOAH System. The XML format includes all NOAH data, including measurement data, and is useful for performing a more advanced analysis of your NOAH data.)
Exporting Client Records

Follow these steps to create an export file that contains one or more client records.

1. Open the Client Register. On the File menu, click Client Export. The Export Wizard starts.

2. Follow the Export Wizard’s instructions to export clients.

In general, you will take these steps to export records:

- **Select the export type.**
  
  Choose the default selection (NOAH 3 format) to copy client records to another NOAH installation. Select one of the other formats to exchange data with other applications.

- **Select to export to a single file or multiple files (XML format only).**
  
  Choose to create either one export file that contains all of the export records or multiple files, each of which contains data for a single client.

- **Select the clients to export (NOAH 3 format only).**
  
  You can select clients by group number or by selecting them from a list of all clients.

To export by group number, click **Group number**, then select the group number from the pull-down list. (Group numbers are assigned using the Client group field on the Client Details dialog. See Editing Client Information on page 1-14 for details on how to open the Client Details dialog.)

To select clients from the list, click **From the selection list**, then select the clients to be exported.
Use one of these techniques to select multiple clients:

- To select a range, click the first client, then hold down the **Shift** key and click the last client.
- To select individual clients, hold down the **Ctrl** key and click the clients.

- **Select a filename and destination for the export file.**
  
  Use the Save As dialog to specify the name of the export file and where it will be created.

**Tips**

- Remember where you save the file; you will need to know the location when you import the file later.
- If you are transferring client records to another workstation, you may find it convenient to save the export file to a diskette or to a server drive that is accessible by both computers.

**Importing Client Records**

Follow these steps to import client records into NOAH.

1. On the **File** menu, click **Client Import**.

   The Import Wizard starts.

2. Follow the Import Wizard’s instructions to import clients.

In general, you will take these steps to import records:

- **Select the import type.**

  Choose the type of data to import. This will be the same format that was used when the export file was created.

- **Locate the file.**

  Use the Open dialog to show NOAH the filename and where it is located.
Add new users to the database.

If the import file contains any records that were created by a user that is not in the database, NOAH displays a dialog that allows you to add the user(s).

If you want to assign a password to a new user, enter it in the password field. Click Add Users to add the user to the database.

Reconcile duplicated records.

If the imported file contains any clients that already exist in the database, you must instruct NOAH what to do:

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Merge / Merge All</td>
<td>Add new information from the client record in the imported file to the existing client record.</td>
</tr>
<tr>
<td></td>
<td>Click Merge to merge the displayed record or Merge All to merge all records.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> This command will only add information to existing client record fields that are blank, and will only add actions that do not already exist in the database. It will not change any existing information.</td>
</tr>
<tr>
<td>Replace / Replace All</td>
<td>Replace the information in the existing client record with the information in the imported file.</td>
</tr>
<tr>
<td></td>
<td>Click Replace to replace the displayed record or Replace All to replace all records.</td>
</tr>
<tr>
<td>New</td>
<td>Create a new client record using the information contained in the import file. If you are using manual client numbering, NOAH will ask you to enter a unique client number for the new client.</td>
</tr>
<tr>
<td>Skip</td>
<td>Skip importing the record.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Cancel importing the selected import file and choose a different file.</td>
</tr>
</tbody>
</table>
Use the Session Browser to view and work with a client’s session and action history. (See *Opening a Client’s Session List* on page 1-16 for details on how to open the Session Browser for a selected client.)

Each time that you use a NOAH module to record the results of a hearing test, to fit a hearing device, or to record notes, the information is saved as an action (see ①). For example, if you record an audiogram, select two hearing instruments, perform a fitting for each ear, and then record a journal entry, NOAH saves the data as six actions: one audiogram action, two hearing instrument selection actions, two fitting actions, and one journal action.

Every action that you create is stored in a session (see ②). A session contains all of the actions created during a client’s visit. (By definition, a session ends at midnight on the same day that the session was started.) For example, if you perform a hearing test, fit the same client with a hearing device, and use the NOAH Journal module to record notes about the client’s tests and fittings, NOAH saves all of the actions in a single session.

From the Session Browser window, you can:

- View a history of all actions and sessions for the chosen client
- Start NOAH modules
- Create action and session reports
- Associate a session for an “unregistered client” with a new or existing client
Viewing and Working With Session History

The Session Browser provides a variety of ways to browse sessions and actions. Once you locate an action, you can use the Session Browser to open it or print a report. You can also print reports for entire sessions.

Selecting a View

The tabs on the Session Browser window provide three different ways to view session history. Click a tab at any time to change the view.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All by session</td>
<td>Displays all sessions associated with the client. This view is useful for reviewing all actions that took place during a particular session.</td>
</tr>
<tr>
<td>Most recent of each type</td>
<td>Displays the newest action of each type (Audiogram, Fitting, etc.), and the session(s) to which they belong. Use this view to quickly locate the most recent actions.</td>
</tr>
<tr>
<td>All by type</td>
<td>Displays all actions associated with the client, grouped by action type. For example, all fitting actions are grouped together under the same folder. This view provides the best way to view the history of a specific action.</td>
</tr>
</tbody>
</table>

Tip: You can select which tab NOAH displays by default. See Client Register and Session Browser Options on page 1-41 for details.

Viewing Details

Click the “plus sign” next to sessions or actions to expand the entry and see details. Click the “minus sign” to collapse the entry.

On the View menu, click Expand All or Collapse All to expand or collapse all items.

If you click on the plus sign for a session, NOAH will display all actions within that session. If you click on the plus sign for a fitting action, NOAH will display a shortcut to the audiogram on which the fitting was based, as well as other important fitting information. Other modules, such as the Journal module, may also place important information under their associated action in the session list.
Working with Session and Action Items

You can print reports, open modules to view action details, or delete session and action items while working in the Session Browser.

To work with an action or session:

1. Right-click the action or session.

2. Click an item on the pop-up menu:

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Start Module</strong></td>
<td>Launch the module that created an action.</td>
</tr>
<tr>
<td></td>
<td>(Alternatively, you can also double-click an action to open its associated module.)</td>
</tr>
<tr>
<td><strong>Print Action</strong></td>
<td>Print an action report.</td>
</tr>
<tr>
<td><strong>Print, then Basic Version</strong></td>
<td>Print a session report.</td>
</tr>
<tr>
<td><strong>Print, then Extended Version</strong></td>
<td>Print a session report.</td>
</tr>
<tr>
<td><strong>Delete Session</strong></td>
<td>Delete the session or action.¹</td>
</tr>
<tr>
<td><strong>Delete Action</strong></td>
<td>Delete the session or action.¹</td>
</tr>
</tbody>
</table>

¹The NOAH Administrator controls whether or not you can delete actions and sessions.
Starting Modules

You can start a variety of modules from within the Session Browser to perform actions such as hearing measurement, hearing instrument fitting, hearing instrument selection, and journal entries.

To start a module while the Session Browser is open:

NOTE: Users with a NOAH System ENT license will ONLY be able to access measurement modules and the journal module.

1. Click a module button or the Module Selection button. See the Default Module Button Assignments table (below) for details.

Default Module Button Assignments

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Audiogram Module" /></td>
<td>Record an audiogram. If an audiogram action already exists, the module will open with the most recent audiogram action available. The NOAHaud module is the default module for this button. You can reconfigure this button to start your favorite measurement module. See Toolbar Module Button Options on page 1-43 for details. For complete details about using the NOAHaud module, see Section 2: The NOAHaud Module.</td>
</tr>
<tr>
<td><img src="image2" alt="Module Selection" /></td>
<td>Open the Select Manufacturer Module dialog from which you can open any module.</td>
</tr>
</tbody>
</table>

To open a module, click the appropriate tab, then double-click the desired module button.

(NOTE: Product order modules and eTONA: Refer to the ‘eTONA’ chapter.)
## Default Module Button Assignments

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Fitting Module" /></td>
<td>Open the fitting module for the most recent fitting action in the client session list. (If no fitting actions exist, the Module Selection dialog appears so that you can select a fitting module.)</td>
</tr>
<tr>
<td><img src="image" alt="Real Ear Measurement Module" /></td>
<td>Open the assigned module. (This button must be assigned before it can be used. See Toolbar Module Button Options on page 1-43.)</td>
</tr>
<tr>
<td><img src="image" alt="Journal Module" /></td>
<td>Open the Journal Module. If a journal action already exists, the module will open with the most recent journal action available. (See The Journal Module on page 1-30 for details.)</td>
</tr>
<tr>
<td><img src="image" alt="Questionnaire Module" /></td>
<td>Open the Questionnaire Module</td>
</tr>
</tbody>
</table>
| ![Ear Impression Scanner Module](image) | Open the Ear Impression Scanner Module  
NOTE: You must install an ear scanner module from your manufacturer before you can view this icon. |

When you finish working with a module and save your data, a new action is created. The action will be saved in a new session unless a session that was created earlier in the day already exists.

If you need to open the module and view the information you entered at a later date, simply double-click the action item in the Session Browser. You can make changes to an action up until midnight on the day it was created. After that, you can only view the action.

### Special note about NOAH 2 modules

When you open a NOAH 2 module in NOAH System, a gray window (called the legacy window) appears in the background.

**Important:** Do not close the legacy window before the module is closed or data may be lost.
Associating a Session with an Unregistered Client

In *Starting Sessions for Unregistered Clients* on page 1-17, we showed how to open the Session Browser without selecting a client. This section explains how to link this “unregistered client” session data to a new or existing client.

When you finish performing actions, follow these steps to associate the session with a client:

1. Click **Register Client**.

   The Link dialog appears:

   ![Link dialog]

2. Do you want to link the information to an existing client?
   
   **No** ⇒ Follow these steps to create a new client record:
   
   a. Click **New Client**.
      
      The New Client dialog appears.
   
   b. Enter client information, then click **OK**. See *Adding New Clients* on page 1-12 for details.
      
      The session is associated with the new record.
   
   **Yes** ⇒ Follow these steps to link the session to an existing client record:
   
   a. Click **Existing Client**.
      
      The Link to Existing Client dialog appears.
   
   b. Search for the client record. See *Searching for Client Records* on page 1-10 for details on how to search.
      
   c. Select the client in the list, then click **Link**.
      
      The session is associated with the existing client’s record.
The Journal Module

The Journal Module provides a convenient way to record notes regarding a client’s visit. You can type your notes in the Journal Module or copy and paste text from other applications, such as a word processor.

Viewing and Printing Journal Entries

This section explains how to view past journal entries for the selected client and, if desired, print them.

To open the journal module, click Journal Module while the Session Browser window is open. When the Journal Module opens, it displays the most recent entry (if one exists). You can edit this entry if it was created earlier in the day.

- To view different entries:
  1. Select an entry in the Entry list.
  2. To view all entries for the chosen client, click the View All tab.

- To print entries:
  1. On the Journal Module’s Module menu, click Print.
  2. Click Current Entry or All Entries.
Adding a Journal Entry

Follow these steps to create a new journal entry:

1. If the Journal Module is not open, click **Journal Module**.

   The Journal Module opens and displays the most recent entry (if one exists).

2. Click **New**.

   NOAH displays a blank Journal Module window.

3. Type the entry’s subject in the **Subject** field.

4. Type the journal entry.

   - See the following topics, *Working with Text* and *Formatting Text*, for details about manipulating and formatting the text.
   - You can copy and paste text from other applications such as a word processor. When you copy and paste, text formatting is retained.

5. When you are finished, click **Save**.

   The entry is saved.

You can make changes to this entry until midnight today. After that, you cannot change the journal entry.

**Tip:** You can specify default text that appears in the **Subject** field each time you create a new entry:

a. On the **Format** menu, click **Set Default Subject Text**.

b. Type the default text, then click **OK**.
Working with Text

This section explains how to undo typing; move or copy text; and find or replace text.

Undo and Redo

To undo your last action:

1. On the Edit menu, click Undo.

If, after you perform the undo command, you decide that you didn’t want to undo, you can redo:

1. On the Edit menu, click Redo.

Moving or Copying Text

To move or copy text:

1. Select the text you want to move or copy.

2. On the Edit menu:
   - Click Cut to move the text.
   or
   - Click Copy to copy the text.

3. Click where you want your text to appear.

4. On the Edit menu, click Paste.
Finding Text
To search for text in the journal:

1. Click where you want to begin the search.
2. On the Edit menu, click Find.
3. In the Find what box, enter the text you want to search for.
4. Click Find Next.

Replacing Text
To search for text and replace it with something else:

1. Click where you want to begin the search.
2. On the Edit menu, click Replace.
3. In the Find what box, enter the text you want to search for.
4. In the Replace with box, enter the replacement text.
5. Click Find Next, then:
   - Click Replace to replace the text.
   - Click Find Next to find the next occurrence.
   - Click Replace All to replace all occurrences of the text.
Formatting Text

Use the toolbar buttons or **Format** menu to apply formatting to your text.

To select formatting for new text, make your formatting selections before you begin typing. To apply formatting to existing text, select the text first, then apply formatting.

The following table describes the Journal Module’s formatting buttons:

### Journal Module Formatting Buttons

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Bold" /></td>
<td>Apply the character formatting to the selected text.</td>
</tr>
<tr>
<td><img src="image" alt="Italic" /></td>
<td>Italic</td>
</tr>
<tr>
<td><img src="image" alt="Underline" /></td>
<td>Underline</td>
</tr>
<tr>
<td><img src="image" alt="Align Left" /></td>
<td>Align Left</td>
</tr>
<tr>
<td><img src="image" alt="Align Center" /></td>
<td>Align Center</td>
</tr>
<tr>
<td><img src="image" alt="Align Justify" /></td>
<td>Align Justify</td>
</tr>
<tr>
<td><img src="image" alt="Align Right" /></td>
<td>Align Right</td>
</tr>
<tr>
<td><img src="image" alt="Numbering" /></td>
<td>Numbering</td>
</tr>
<tr>
<td><img src="image" alt="Bullets" /></td>
<td>Bullets</td>
</tr>
<tr>
<td><img src="image" alt="Indent Decrease" /></td>
<td>Indent Decrease</td>
</tr>
<tr>
<td><img src="image" alt="Indent Increase" /></td>
<td>Indent Increase</td>
</tr>
<tr>
<td><img src="image" alt="Font Color" /></td>
<td>Font Color</td>
</tr>
</tbody>
</table>

**Tip:** The **Format** menu shows keyboard shortcuts for applying formatting (for example, type `Ctrl+B` to apply bold formatting).
NOAH can generate reports that contain client demographic data and fitting data. You can customize the header that appears at the top of every report and set preferences about what actions you want to appear on reports.

This chapter explains:

- How to generate reports
- How to customize reports

**Printing Reports**

NOAH offers three types of reports:

- **Client Data Report** - a one page report containing a client’s demographic data.

- **Basic Report** - a one page summary report containing demographic data and session data based on the most recent fitting.

- **Extended Report** - a multi-page detailed report containing demographic data and detailed session data for the most recent action of each action type.

Each of these reports is available from both the Client Register and the Session Browser windows.

**Note:** NOAH modules may offer their own reports in addition to NOAH’s reports.
Client Data Report

A Client Data Report is a one page report containing a client’s demographic data.

To print a Client Data Report:

1. If the Client Register is open, select the client.

2. Click \( \text{Print} \).

   The Print dialog appears.

3. (Optional) Change the printer setup:
   - Use the Name drop-down list to select a printer.
   - Click Properties to set printer options.
   - Use the Copies field to print multiple copies.

4. Click OK.

   The report prints.
Basic Report

A Basic Report is a one page summary report containing demographic data and session data based on the most recent fitting.

To print a Basic Report:

1. If the Client Register is open, select the client.

2. On the File menu, click Print Client Data Report, then Basic Report.

   The Print dialog appears.

3. (Optional) Change the printer setup:
   - Use the Name drop-down list to select a printer.
   - Click Properties to set printer options.
   - Use the Copies field to print multiple copies.

4. Verify that the actions in the Print what list are the actions you want in the report.

   These actions are based on the most recent fitting. If you need to select a different fitting:

   a. Click Configure.

   b. Click either one full fitting or one left and one right fitting.

   c. Click OK.

5. (Optional) To have the fitting information printed on separate pages, select Print Fitting action(s) on separate pages.

6. Click OK.

   The report prints.
Extended Report

An Extended Report is a multi-page detailed report containing demographic data and detailed session data for the most recent action of each action type.

To print an Extended Report:

1. If the Client Register is open, select the client.
2. On the File menu, click Print Client Data Report, then Extended Report.
   The Print dialog box appears.
3. (Optional) Change the printer setup:
   - Use the Name drop-down list to select a printer.
   - Click Properties to set printer options.
   - Use the Copies field to print multiple copies.
4. Verify that the actions in the Print what list are the actions you want in the report. If you need to change them:
   a. Click Configure.
   b. Change the configuration:
      - To add actions, select them in the Available actions list, then click Add.
      - To remove actions, select them in the Report actions list, then click Remove.
      - To rearrange the print order, select an action in the Report actions list, then click Move up or Move down until the action is in the desired order in the list.
   c. Click OK.

   Note: You can change the default actions for an Extended Client Report. See Setting Report Options on page 1-39 for details.
5. Click OK.
   The report prints.
Setting Report Options

You can define the header that appears on the top of every report. You can also set report options that determine what actions appear on extended reports.

Report Headers

You can add up to two lines of text and a logo to the header of your reports:

   The Page Setup dialog box appears:

2. Use Line 1 and Line 2 to enter the text that you want to appear in the header of all reports.

3. To include a logo in the header:
   a. Click Browse.
   b. Select the logo file, then click OK.

4. Click OK.

The header information is saved.
Extended Report Options

Follow these steps to specify what actions appear on extended reports.

   
   The Page Setup dialog box appears.

2. Click the Extended Report tab.

3. Configure the extended report options.
   
   Select checkboxes next to items you want to appear on an extended report. Clear checkboxes to omit items from an extended report.

4. Click OK.

   The report options are saved.
User Configuration Options

This chapter explains how to set NOAH user options and customize toolbar module buttons.

Important: All settings described in this chapter are maintained separately for each user. Any changes that you make will only affect the user that is currently logged-in.

Client Register and Session Browser Options

Follow these steps to configure NOAH options.

While the Client Register is the active window:

1. On the Tools menu, click Options.
   The Options dialog appears:

   ![Options dialog]

2. Select your desired configuration options.
   - The “Number of most recent clients in Client Register” setting controls how many clients will appear on the Recent Clients tab on the Client Register.
   - The “Default tab view” setting selects which tab is selected when the Client Register or Session Browser is opened.
   - The “Save Audiogram Warning” dialog controls the appearance of a window whenever you attempt to open a fitting module while a measurement module is open. The window reminds you to save your measurement data before launching the fitting module. This is necessary if you plan to perform a fitting based on the unsaved measurement data.

3. Click OK.
   The settings are saved.
Managing Database Profiles

This topic explains how to manage database profiles in order for a user to work with more than one database.

A database profile is a name assigned to a specific database. When you log on to NOAH, you select a database profile on the NOAH Login dialog (see Starting NOAH on page 1-4).

While the Client Register is open:

1. On the Tools menu, click Options. The Options dialog appears.

2. Click the Database Profiles tab. A list of all defined database profiles appears.

3. Add, change, or delete profiles:

<table>
<thead>
<tr>
<th>To…</th>
<th>Do this…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a profile</td>
<td>a. Click New.</td>
</tr>
<tr>
<td></td>
<td>b. Enter the profile name and database path (click Select to browse for the file.)</td>
</tr>
<tr>
<td></td>
<td>c. Click OK.</td>
</tr>
<tr>
<td>Modify a profile</td>
<td>a. Select a profile.</td>
</tr>
<tr>
<td></td>
<td>b. Click Edit.</td>
</tr>
<tr>
<td></td>
<td>c. Update the profile name or database path.</td>
</tr>
<tr>
<td></td>
<td>d. Click OK.</td>
</tr>
<tr>
<td>Delete a profile</td>
<td>a. Select a profile.</td>
</tr>
<tr>
<td></td>
<td>b. Click Delete.</td>
</tr>
</tbody>
</table>

4. Click OK. The settings are saved.
Toolbar Module Button Options

You can choose which module opens when you click the **Audiogram**, **Real Ear Measurement** or **Ear Impression Scanner** buttons. (NOTE: You must install an ear scanner module from your manufacturer before you can view this icon.)

While the Client Register is the active window:

1. On the **Tools** menu, click **Module Buttons**.

   The Customize Toolbar Module Buttons dialog appears:

   ![Customize Toolbar Module Buttons dialog]

2. For each button, select a module from the drop-down list.

   **Note:** The Audiogram button is set to open the NOAHaud audiogram module by default.

3. Click **OK**.
Section 2

The NOAHaud Module
Introduction

You can use the NOAHaud module to record audiograms for your clients. Because it is part of the NOAH framework environment, the audiograms that you record are saved as part of your client’s record. This makes it easy to retrieve audiograms at a later date.

NOAHaud makes it easy to enter and store audiogram test data for your clients. You use the mouse and keyboard to enter data through the NOAHaud user interface, or, if you are using an Audi-Link compatible audiometer, you can transfer the results automatically.

You can customize NOAHaud to suit your needs. There are extensive options that allow you to configure the tests, graphs, tables, and fields. Once you have configured NOAHaud to your liking, you can save the settings in a profile. If you create multiple profiles, you can quickly switch configuration options by selecting a profile.

Getting Started with NOAHaud

To start the NOAHaud module, click Audiogram Module while NOAH’s Session Browser window is open.

The NOAHaud module opens and displays the client’s most recent data (if any exists):
**Note:** If NOAHaud does not open, click **Module Selection**, click the **Measurement** tab, then double-click **NOAHaud 3**. (If you want to set the **Audiogram Button** to open NOAHaud, see *Toolbar Module Button Options* on page 1-43.)

The NOAHaud interface has three tabs (see ①) that provide access to the windows that you use to record tests. To learn how to record tests, continue with the next section *Recording Tests*, below.

The NOAHaud module provides many options that enable you to set the look and feel to better match your practice style. Some of these options include what tests appear on the Test Palette (see ②), how graphs appear and what information appears on NOAHaud’s screens. See *Configuring NOAHaud* on page 2-14 for details.

If you are using an audiometer with Audi-Link, see *Using Audi-Link* on page 2-40 to learn how to install Audi-Link drivers and initiate an Audi-Link session.
Important: When you open a saved audiogram, you are unable to change the data. If you click on a saved audiogram, the following message will appear offering a list of options:

![Read Only Mode](image)

- **Yes, then OK**: Use this audiogram as the basis for a new audiogram
- **No, then OK**: Clear the audiogram and create a new, empty audiogram
- **Cancel, then OK**: Continue to view the audiogram in read-only mode
Recording Tests

The NOAHaud interface has three tabs—Pure Tone, Speech, and Impedance—that provide access to the windows that you use to record tests. This section provides details about how to record each type of test.

You can temporarily show or hide many of the items that appear on the test windows, including tests, previous actions, and graph underlays. This feature can be helpful for illustrating concepts to clients.

Read this chapter to learn how to:

- Record and edit pure tone, speech, and impedance tests
- Show and hide items on the screen

Pure Tone Tests

The Pure Tone tab allows you to record pure tone test information. You can graph test results or enter results directly into a table. You can also record information about which audiometer was used and the date it was calibrated, the test reliability, and any other comments that you have about the tests.

Recording Pure Tone Tests

Follow these steps to record a pure tone test:

**Note:** If any of the following options are not displayed, refer to Setting Profile Options on page 2-21.

1. Click the **Pure Tone** tab.
2. Click **New Audiogram**.
3. Click a test type on the Test Palette to select a test.

**Note:** If your desired test is not on the Test Palette, you need to add it. See *Adding a Test to the Test Palette* on page 2-15 for details.
4. (Optional) Add comments about the transducer or test condition:
   a. Click **Test Conditions**. The Test Properties dialog appears.
   b. Type your comments in the Comment fields.
   c. Click **OK**.

   The comments appear in parenthesis in the Test Data table.

   **Note:** If you do not see the comments, make sure that the Test Data Table is configured to show Test Conditions. See *Setting Profile Options* on page 2-21 for details.

5. (Optional) If you are using Audi-Link to automatically record test results, click the **Audiometer** menu, then click the audiometer.

6. Click on the graph to plot points.
   - To graph masked values, click **Masked** on the Test Palette. The button remains active until you click it again. (You can use the Masking row on the Test Data table to enter masking values.)
   - To graph binaural values, click **Binaural** on the Test Palette. The button remains active until you click it again.
   - To erase the last point plotted, click **Undo**.
   - To graph “No Response” or “Unmeasurable” points, right-click the graph and select the appropriate choice from the pop-up menu.

Pure Tone Average values appear when the defined frequencies are plotted. You can click **Change Frequencies** to temporarily change which frequencies are used in the average. See *Configuring the Pure Tone Average* on page 2-38 for details about changing the formula permanently and displaying averages for additional tests.

   **Note:** If the Stimulus row on Test Data Table is displayed, you can enter values directly into the table to graph points.
7. (Optional) Enter test information in the Notes panel.

- Use the Make/Model field to select the audiometer used in the test. The Calibration Date field is completed automatically. To specify audiometers and calibration dates, click the Tools menu, then click Calibration Dates. Press F1 when the Audimeters dialog is displayed for additional help.

- Use the Test Reliability field to record the reliability (e.g., good, fair). Once you enter a test reliability description, you can select it from the drop-down list when you record future tests. The drop-down list keeps track of the last ten unique entries.

You can select which fields appear in the Notes panel, including a Test Method field and up to two user-defined fields. See Setting Profile Options on page 2-21 for details.

8. (Optional) If you are recording a test that occurred on a prior date, click Date of Evaluation on the Edit menu, then enter the actual date.

9. (Optional) Click Print to print the test results.

If desired, you can enter report comments (on the Audiogram menu, click Report Comments) before you print.

10. Click Save.
The NOAHaud Module

Editing Pure Tone Graphs

You can delete a single point, an entire curve, or all curves.

To delete a single point for the test currently selected on the Test Palette:

1. Right-click the point to be deleted.

2. Select Delete Point from the pop-up menu.

To delete a curve for the test currently selected on the Test Palette:

1. Right-click the graph containing the curve to be deleted.

2. Select Delete Curve from the pop-up menu.

To erase the entire Audiogram, including any notes:

1. Click New Audiogram.

Changing Graph Views

You can choose to display either a single graph or separate right and left graphs. If separate right and left graphs are displayed, you can “zoom in” on one of the graphs to enlarge it.

To change the graph display mode:

1. Click Single Graph or Separate Right/Left Graphs.

To change the zoom settings:

1. Click Zoom Right or Zoom Left.

2. Click Zoom Normal to restore the right and left graph view.
Speech Tests

The Speech tab allows you to record speech test information. Depending on your preference, you can graph speech test results or enter results into a speech test table. You can also record information about which audiometer was used and the date it was calibrated, the test reliability, and any other comments that you have about the tests.

Recording Speech Tests (Graph Mode)

Note: If you record speech data in a table, refer to Recording Speech Tests (Table Mode) on page 2-10.

To record a speech test:

Note: If any of the following options are not displayed, refer to Setting Profile Options on page 2-21 for setup details.

1. Click the Speech tab.

2. Click New Audiogram.

3. Click a test type on the Test Palette to select a test.

   Note: If your desired test is not on the Test Palette, you need to add it. See Adding a Test to the Test Palette on page 2-15 for details.

4. (Optional) Add comments about the transducer, test condition, or word list:
   a. Click Test Conditions. The Test Properties dialog appears.
   b. Type your comments in the Comment fields.
   c. Click OK.
5. Click on the graph to plot points.
   - To graph masked values, type the value in the Masking row on the Test Data Table.
   - To erase the last point plotted, click Undo.

6. (Optional) Enter test information in the Notes panel. See Step 7 on page 2-6 for details about notes.

7. (Optional) If you are recording a test that occurred on a prior date, click Date of Evaluation on the Edit menu, then enter the actual date.

8. (Optional) Click Print to print the test results. If desired, you can enter report comments (on the Audiogram menu, click Report Comments) before you print.

9. Click Save.

**Editing Speech Graphs**

You can delete a single point, an entire curve, or all curves.

To delete a single point for the test currently selected on the Test Palette:

1. Right-click the point to be deleted.

2. Select Delete Point from the pop-up menu.

To delete a curve for the test currently selected on the Test Palette:

1. Right-click the graph containing the curve to be deleted.

2. Select Delete Curve from the pop-up menu.

To erase the entire Audiogram, including any notes:

1. Click New Audiogram.
Recording Speech Tests (Table Mode)

**Note:** If you record speech data in a graph, refer to *Recording Speech Tests (Graph Mode)* on page 2-8.

To record a speech test:

**Note:** If any of the following options are not displayed, refer to Setting Profile Options on page 2-21 for setup details.

1. Click the **Speech** tab.

2. Click **New Audiogram**.

3. Enter test results in the test tables.

   **Note:** If your desired test is not on the Speech Table, you need to add it. See *Adding a Test to the Speech Table* on page 2-17 for details.

4. (Optional) Add comments about the transducer, test condition, or word list:
   a. Click **Test Conditions**. The Test Properties dialog appears.
   b. Type your comments in the Comment fields.
   c. Click **OK**.

5. (Optional) Enter test information in the Notes panel.

   See Step 7 on page 2-6 for details about notes.

6. (Optional) If you are recording a test that occurred on a prior date, click **Date of Evaluation** on the Edit menu, then enter the actual date.

7. (Optional) Click **Print** to print the test results.

   If desired, you can enter report comments (on the **Audiogram** menu, click **Report Comments**) before you print.

8. Click **Save**.
Impedance Tests

The Impedance tab allows you to record contralateral acoustic reflexes, ipsilateral acoustic reflexes and tympanometry tests. You can also record information about which audiometer was used and the date of calibration, and any other comments you may have about the tests.

Recording Contralateral and Ipsilateral Acoustic Reflexes Tests

To record a contralateral or ipsilateral acoustic reflexes test:

**Note:** If the following options are not displayed, refer to Setting Profile Options on page 2-21 for setup details.

1. Click the **Impedance** tab.
2. Click **New Audiogram**.
3. Type the result values in the contralateral or ipsilateral acoustic reflexes table.
   
   The following abbreviations are used in the table:
   - BBN = Broad Band Noise
   - LBN = Low Band Noise
   - HBN = High Band Noise
4. To record Decay results, click the button below the associated frequency.
   - Click once to indicate a positive observance of decay 🍀.
   - Click again to indicate that no decay was observed 🍀.
5. (Optional) Enter test information in the Notes panel.
   See Step 7 on page 2-6 for details about notes.
6. (Optional) If you are recording a test that occurred on a prior date, click **Date of Evaluation** on the **Edit** menu, then enter the actual date.
7. (Optional) Click **Print** 📝 to print the test results.
   If desired, you can enter report comments (on the **Audiogram** menu, click **Report Comments**) before you print.
8. Click **Save** 📜.
Recording Tympanometry Tests

To record a tympanometry test:

**Note:** If any of the following options are not displayed, refer to Setting Profile Options on page 2-21 for setup details.

1. Click the **Impedance** tab.

2. Click **New Audiogram**.

3. Enter test results in the Tympanometry panel.

   For details about Tympanometry fields, press F1 to display Help, click the **Index** tab, type the keyword “tympanometry fields,” and click **Display**.

4. (Optional) Enter test information in the Notes panel.

   See Step 7 on page 2-6 for details about notes.

5. (Optional) If you are recording a test that occurred on a prior date, click **Date of Evaluation** on the **Edit** menu, then enter the actual date.

6. (Optional) Click **Print** to print the test results.

   If desired, you can enter report comments (on the **Audiogram** menu, click **Report Comments**) before you print.

7. Click **Save**.
Showing and Hiding Items

Use the View menu to temporarily show or hide tests, underlays, previous actions, and panels. Once you exit and restart NOAHaud, the view settings revert to those defined in the current profile. (If you want to make permanent changes, see Setting Profile Options on page 2-21.)

To show or hide items for the current test:

1. On the View menu, click one of the following:
   - Show/Hide Tests
   - Show/Hide Underlays
   - Show/Hide Previous Action
   - Show/Hide Panels

   **Note:** Show/Hide Panels is the only option on the Impedance tab.

   A pop-up menu appears. Items with checkmarks are currently displayed.

2. Click an item on the pop-up menu to show or hide the item.

   **Tip:** If the Test Palette is displayed, you can also show or hide tests by right-clicking a test on the Test Palette and clicking **Show** or **Hide** on the pop-up menu.
Configuring NOAHaud

The NOAHaud module provides extensive configuration options. You can specify which tests appear on the Test Palette; the notation, symbols, and line colors of tests; graph layout and appearance; which panels are displayed and how they appear; and more.

Most configuration options are stored in a profile. You can create multiple profiles—each with their own set of options—to quickly change the NOAHaud configuration. For example, you could create a “Pediatric” profile that configures NOAHaud for working with pediatric patients. This allows you to tailor the look and flow of your testing for the needs of different populations.

Read this chapter to learn how to:

- Add or remove tests from the Test Palette or Speech Table
- Set profile and global options
- Create and maintain multiple profiles

Configuring the Test Palette

The Test Palette contains tests that are available to graph. Ideally, the Test Palette should contain the tests that you use on a regular basis.

There are two ways to configure the Test Palette:

- Modify the Test Palette for the current audiogram. If you use this method, any changes that you make are lost when you close and open NOAHaud.

- Update the profile so that your changes are permanent.

If you would like to maintain several Test Palette configurations, you should set up a separate profile for each configuration. Each profile maintains its own Test Palette configuration. When you want to use a specific Test Palette configuration, you would select its corresponding profile. For more information on profiles, see *Using Multiple Profiles* on page 2-26.
Adding a Test to the Test Palette

To add a test to the Test Palette:

1. Depending on your preference, do one of the following:
   - To temporarily add a test for the current audiogram:
     a. Click Add/Remove Test.
   - To add a test that will remain on the Test Palette:
     a. On the Tools menu, click Profile Options.
     b. Click Palette Options.

The Palette Configuration dialog appears:

2. Select a test from the Available Tests list.
   A brief description of the test appears in the Test Details area.

Note: If the test is not on the list, you must define it before you can add it to the Test Palette. To do so, click Cancel until you return to the Pure Tone tab. Next, refer to Defining a New Test on page 2-34 for details on defining the test. Finally, repeat this procedure to add the test to the Test Palette.
3. (Optional) To view or change test properties (test notation, symbols, line style, and line color):
   a. Click **More**.
   b. Use the Test Properties dialog to view or change test properties.
   c. Click **OK**.

4. Click **Add**.
   The test appears on the Test Palette.

5. Click **OK**.

**Removing a Test from the Test Palette**

To remove a test from the Test Palette:

1. Do one of the following:
   - To temporarily remove a test for the current audiogram:
     a. Click **Add/Remove Test**.
   - To permanently remove a test from the Test Palette:
     a. On the **Tools** menu, click **Profile Options**.
        b. Click **Palette Options**.

     The Palette Configuration dialog appears.

2. Click a test on the Test Palette.

3. Click **Remove**.

4. Click **OK**.
Configuring the Speech Table

**Note:** This section only applies to the Speech Table Mode on the Speech tab.

There are two ways to configure which tests appear on the Speech Table:

- Modify the Speech Table for the current audiogram. If you use this method, any changes that you make are lost when you close and open NOAHaud.

- Update the profile so that your changes are permanent.

If you would like to maintain several Speech Table configurations, you should set up a separate profile for each configuration. Each profile maintains its own Speech Table configuration. When you want to use a specific Speech Table configuration, you would select its corresponding profile. For more information on profiles, see *Using Multiple Profiles* on page 2-26.

**Adding a Test to the Speech Table**

To add a test to the Speech Table:

1. Do one of the following:
   - To temporarily add a test for the current audiogram:
     a. Click **Add/Remove Test**.
   - To add a test that will remain on the Speech Table:
     a. On the **Tools** menu, click **Profile Options**.
     b. Click **Palette Options**.
The Palette Configuration dialog appears:

2. Select a test from the Available Tests list.

A brief description of the test appears in the Test Details area.

**Note:** If the test is not on the list, you must define it before you can add it to the Speech Table. To do so, click **Cancel** until you return to the Speech tab. Next, refer to *Defining a New Test* on page 2-34 for details on defining the test. Finally, repeat this procedure to add the test to the Speech Table.

3. Click **Add**.

The test appears in the Current Test Palette list.

4. Click **OK**.
Removing a Test from the Speech Table

To remove a test from the Speech Table:

1. Depending on your preference, do one of the following:
   - To temporarily remove a test for the current audiogram:
     a. Click Add/Remove Test.
   - To permanently remove a test from the Speech Table:
     a. On the Tools menu, click Profile Options.
     b. Click Palette Options.

   The Palette Configuration dialog appears.

2. Select a test from the Current Test Palette list.

3. Click Remove.

4. Click OK.
About Profile Options and Global Options

NOAHaud options are classified as either profile options or global options. One important difference between profile options and global options is that NOAHaud can save multiple sets of profile options, but only maintains one set of global options.

The following table provides a comparison of profile options and global options:

<table>
<thead>
<tr>
<th>Profile Options</th>
<th>Global Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>The following options are saved in a specific profile. You can have multiple profiles, each with their own set of profile options.</td>
<td>Global options are independent of profile settings. Any changes that you make will remain in effect, no matter which profile is selected.</td>
</tr>
<tr>
<td>▪ Which tests appear on the Test Palette or Speech Table</td>
<td>▪ Which tests are defined and available to the Test Palette or Speech Table</td>
</tr>
<tr>
<td>▪ Graph layout and appearance</td>
<td>▪ The notation, symbols, and line colors of tests</td>
</tr>
<tr>
<td>▪ Options for how the panels appear</td>
<td>▪ Pure Tone Average options</td>
</tr>
<tr>
<td>▪ Which panels are displayed</td>
<td>▪ Graph and data Orientation</td>
</tr>
</tbody>
</table>

Profile Options and Management

A profile is a named set of NOAHaud configuration options. It stores the configuration options available in the Profile Options dialog (on the Tools menu, click Profile Options).

You can create multiple profiles. When you select a profile, NOAHaud changes its configuration options according to the settings saved in the profile. For details about creating and managing multiple profiles, see Using Multiple Profiles on page 2-26.

Tip: If you regularly change configuration options when working with specific client types, use a separate profile for each client type. For example, if you change configuration options before working with young clients, create a profile named “Pediatric.”
Setting Profile Options

Follow these steps to change the settings for the current profile.

**Note:** If you work with multiple profiles, make sure that the profile that you want to update is selected. See *Using Multiple Profiles* on page 2-26 for details about multiple profiles.

1. On the **Tools** menu, click **Profile Options**.
   The Profile Options dialog appears:

   ![Profile Options Dialog](image)

   The Profile Options dialog has three tabs, just like the main NOAHaud window. The profile’s name appears in parenthesis in the dialog’s title bar.

2. Set profile options as desired. If necessary, click the tab (**Pure Tone**, **Speech**, or **Impedance**) corresponding to the area for which you want to change settings.

   Refer to *Profile Options Reference* below for details about the profile options. You can also press **F1** at any time to display the NOAHaud help.

3. When you are finished setting options, click **OK**.
   The profile is updated.
Profile Options Reference

This section provides details about the profile options in the Profile Options dialog (on the Tools menu, click Profile Options).

Test Palette Options

The test palette options determine which tests appear on the test palette or speech table.

Information about configuring the test palette or speech table appears elsewhere in this guide. Refer to:

- Configuring the Test Palette on page 2-14
- Configuring the Speech Table on page 2-17

Graph Layout Options

The graph layout options determine how graphs appear.

Pure Tone Options

Click Graph Options to configure the graph that appears on the Pure Tone tab.

- If you select an underlay template, you can view or hide it by using the Show/Hide Underlays command on the View menu while the Pure Tone tab is displayed.
- If you choose Severity of Loss for Underlay Template, you can customize the appearance of the underlay:

1. Click Configure Severity.
2. Check the conditions that you would like the underlay to illustrate.
3. For each condition you selected, provide a dB range.
4. Click OK.

The Speech Spectrum and Audibility Index underlays used in NOAHaud were adapted from Mueller, H. & Killion, M. 1990.
Speech Options

- Speech test results can be graphed or recorded in a table. Depending on your preference, choose Speech Graph Mode or Speech Table Mode.

- If you choose Speech Graph Mode, click Graph Options to configure the graph that appears on the Speech tab.

  If you select an underlay template, you can view or hide it by using the Show/Hide Underlays command on the View menu while the Speech tab is displayed.

Test Data Table Options

The test data table options determine whether or not the test data table is displayed. You can select which information appears on the Pure Tone test data table.

Pure Tone Options

- Select Show Test Data Table to display the Test Data Table on the Pure Tone tab.

- Click Test Data Options to select which data rows appear on the Test Data table.

  - If you choose to display the Stimulus and Masking rows, the table will contain numerical values for the graphed points. You can graph points by entering values directly into the table.

  - Select Test Conditions in order to view test condition comments about the transducer or test conditions.

Speech Options

Select Show Test Data Table to display the Test Data Table on the Speech tab.
Pure Tone Average Options

The pure tone average options determine whether or not the pure tone average panel is displayed.

Select **Show Pure Tone Average** to display the Pure Tone Average panel on the Pure Tone or Speech tab.

For information about the formula used to calculate the pure tone average, see *Configuring the Pure Tone Average* on page 2-38.

Notes Options

The notes options determine whether or not the Notes panel is displayed and which fields appear in the Notes panel.

- Select **Show Notes** to display the Notes panel.

- Click **Notes Options** to select which fields appear on the Notes panel.

  You can use the User Defined fields to track additional information. If you select a User Defined field, follow these steps to assign it a name:

1. Click Customize.

2. Type the field’s name, then click **OK**.
Contralateral Reflexes Options

The contralateral reflexes options determine whether or not the Contralateral Acoustic Reflexes panel is displayed and the frequencies that appear in the tables.

- Select **Show Contralateral Acoustic Reflexes Panel** to display the Contralateral Acoustic Reflexes panel.

- Click **Options** to select which frequencies appear on the Contralateral Reflexes table.

The following abbreviations are used in the table:

- **BBN** = Broad Band Noise
- **LBN** = Low Band Noise
- **HBN** = High Band Noise

Ipsilateral Reflexes Options

The ipsilateral reflexes options determine whether or not the Ipsilateral Acoustic Reflexes panel is displayed and the frequencies that appear in the tables.

- Select **Show Ipsilateral Acoustic Reflexes Panel** to display the Ipsilateral Acoustic Reflexes panel.

- Click **Options** to select which frequencies appear on the Ipsilateral Reflexes table.

The following abbreviations are used in the table:

- **BBN** = Broad Band Noise
- **LBN** = Low Band Noise
- **HBN** = High Band Noise
Tympanometry Options

The tympanometry options determine whether or not the Tympanogram panel is displayed and pressure, volume, and gradient options.

- Select **Show Tympanogram Panel** to display the Tympanogram panel.

- Click **Options** to select pressure, volume, and gradient options. (For details about the Gradient formula, press F1 to display help, type **Tympanometry Fields** into the Search window, press Return, highlight this option in the Topic window and click **Display**.)

Using Multiple Profiles

A profile is a named set of NOAHaud configuration options. It stores the configuration options available in the Profile Options dialog (on the **Tools** menu, click **Profile Options**).

You can create multiple profiles. When you select a profile, NOAHaud changes its configuration options according to the settings saved in the profile.

Adding a New Profile

Follow these steps to add a new profile. Once the profile is created, you can select it and modify the profile options.

**Note:** The new profile will be based on the profile that is currently selected. If you have already defined other profiles and would rather base the new profile on a different profile, select it before following this procedure.

To create a new profile:
1. On the **Tools** menu, click **Profile Manager**. The Profile Manager dialog appears:

2. Click **New**. A new profile appears in the Available Profiles list. The name is highlighted to allow you to change it in the next step.

3. Type the profile’s name, then press **Enter**. The new profile is created.

4. Click **Edit**. The Profile Options dialog displays.

5. Modify the settings for the new profile.

6. Would you like the new profile to be the default profile? (NOAHaud loads the default profile when it starts.)
   - **No** ⇒ Continue with the next step.
   - **Yes** ⇒ Do the following:
     1. Click **More**.
     2. On the pop-up menu, click **Set as Default**.

7. Click **OK**.

   The new profile is now defined.

**NOTE:** All saved audiograms will re-open using the default profile. If you wish to view the audiogram using a different profile, you will need to select this from the pull-down menu. See **Selecting Profiles** (next) for more information.
**Selecting Profiles**

Once you have defined a profile, you can select it at any time.

To select a profile:

1. Use the current profile drop-down list on the toolbar to select a profile.

   ![Profile Drop-Down List]

   NOAHaud changes its configuration options according to the settings saved in the profile.

**Editing the Default Profile**

1. On the **Tools** menu, click **Profile Manager**.

   The Profile Manager dialog appears:

   ![Profile Manager Dialog]

   2. Highlight the **Standard (Default)** profile.

   3. Click **Edit**.

   The Profile Options dialog appears.

   4. Modify the settings for the new profile.

   See **Profile Options Reference** on page 2-22 for details about profile options.
Reactivating the Default Profile Settings

Use the Reset to HIMSA Default button when you have edited the default profile’s settings and wish to reactivate the original settings.

**WARNING:** Clicking the Reset to HIMSA Default button causes all other profiles in NOAHaud to be deleted. Only the default profile remains. Thus, you may wish to export your customized profiles before clicking this button. Refer to Importing and Exporting Profiles on page 2-31 for more information on exporting profiles.

To reactivate the HIMSA default profile settings:

1. If you have edited the default profile’s settings and wish to reactivate the original settings, first export your current profiles so that you can use these again after activation. See ‘Importing and Exporting Profiles’ later in this section for more information.

2. On the Tools menu click **Profile Manager**.

   The Profile Manager dialog appears:

   ![Profile Manager dialog](image)

3. Click **Reset to HIMSA Default** to reactivate the original profile settings. A message appears stating that all user created profiles will be deleted and asking you to confirm this request. Click **OK**.

4. Re-import your exported profiles.
Managing Profiles

Use the More button to access commands for managing existing profiles:

1. On the Tools menu, click Profile Manager.

   The Profile Manager dialog appears:

   ![Profile Manager Dialog](image)

2. Select the profile in the Available Profiles list.

3. Click More.

4. Click an option on the pop-up menu:

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Duplicate</td>
<td>Create a new profile based on the selected profile.</td>
</tr>
<tr>
<td>Delete</td>
<td>Permanently remove the profile.</td>
</tr>
<tr>
<td>Rename</td>
<td>Assign the profile a new name.</td>
</tr>
<tr>
<td>Set as Default</td>
<td>Specify that NOAHaud starts using the selected profile.</td>
</tr>
</tbody>
</table>

   **Note:** You cannot delete the default profile.
Importing and Exporting Profiles

You can share profiles with other users using the import/export feature. First, use the export command to create a file that contains the profile settings. Next, import the file to the computer for which you want to use the profile.

When you export a profile to a file, the global options are saved to the file as well. When you import the file to a different machine, you are given the option to use the global options saved in this profile.

To export a profile:

1. On the **Tools** menu, click **Profile Manager**.

   The Profile Manager dialog appears:

   ![](profile_manager.png)

2. Select the profile in the Available Profiles list.
3. Click **More**.
4. On the pop-up menu, click **Export to File**.

   The Save As dialog appears:

   ![](save_as.png)

5. Use the Save As dialog to select a filename and location, then click **Save**.

   **Tip:** To save the profile export file to a diskette, select 3½ **Floppy** in the **Save in** field.
To import a profile:

1. On the **Tools** menu, click **Profile Manager**.

   The Profile Manager dialog appears:

   ![Profile Manager Dialog](image)

2. Click **More**.

3. On the pop-up menu, click **Import from File**.

   The **Open** dialog appears:

   ![Open Dialog](image)

4. Use the Open dialog to locate the file, then click **OK**.

   A message appears asking you whether or not you want to overwrite your existing global options with those saved in the profile.

   - Click **No** to keep your existing global profile settings.
   - Click **Yes** to replace your global profile settings with those stored in the file.

   If you are not sure which option is correct, click **No**.
Global Options

The configuration settings in the Global Options dialog (on the Tools menu, click Global Options) determine:

- What tests are defined
- How tests appear (i.e., their notation, symbols, lines, and colors)
- How the pure tone average is calculated
- Graph and data orientation

Global options are independent of profile options; they are not saved in a profile.

**Tip:** Even though global options are not part of a profile, global options are saved in an export file when you export a profile. This means that you can transfer your global options to another computer by exporting a profile and importing it on another computer. See Importing and Exporting Profiles on page 2-31 for details. When you import the profile, be sure to click Yes when prompted whether or not to overwrite existing global option settings.
Defining Pure Tone and Speech Tests

Use these steps to define a test’s notation, symbols, and graph appearance.

Defining a New Test

To define a new pure tone or speech test:

1. On the **Tools** menu, click **Global Options**.

   The Global Options dialog appears:
   
   ![Global Options Dialog](image)

2. If you are adding a speech test, click the **Speech Tests** tab.

3. Click **New**.

   The **Add Test** dialog appears:
The NOAHaud Module

**Note:** The dialog shown is for a pure tone test; the dialog for adding a speech test is slightly different.

4. Type the test’s notation in the Notation field.

5. Select values for the remaining fields.

6. Click **OK**.

The test appears in the test list in the Global Options dialog.

**Note:** If an error message appears stating that the type of test already exists, the test is already defined. Skip to Step 8 to modify the test.

7. Will the new test be graphed?

   **Yes** ⇒ Continue with Step 8.

   **No** ⇒ Do not continue; the test is defined.

8. Select the new test in the Notation list.

9. Click **Edit**.
The Test Properties dialog appears:

![Test Properties dialog]

This picture shows the three types of fields that you will use to define the test’s graphed appearance.

10. Define the test’s symbols and line appearance:

   - To define a symbol, double-click a Symbol field (labeled in previous step), then select a symbol from the pop-up symbol palette.
   - Choose a Line Style from the drop-down list.
   - Double-click the Line Color field to select a color.

11. When you are finished, click **OK**.

    The test is defined.

Now that the test is defined, you can add it to the Test Palette or Speech Table. See *Adding a Test to the Test Palette* on page 2-15 or *Adding a Test to the Speech Table* on page 2-17 for details.
Changing the Properties of an Existing Test

To edit an existing pure tone or speech test:

1. On the **Tools** menu, click **Global Options**.
   The Global Options dialog appears:

2. If you changing a speech test, click the **Speech Tests** tab.

3. Select the test in the Notation list, then click **Edit**.
   The Test Properties dialog appears:

4. Change the test properties:
   - To change the test’s notation, change the Notation field.
   - To change a symbol, double-click the symbol to be changed, then select a new symbol from the pop-up symbol palette.
   - To change a line style, select a line from the drop-down list.
   - To change a line color, double-click the color to be changed, then select a new color from the Color dialog that appears.

5. When you are finished, click **OK**.
   The Global Options dialog box appears. The test properties have been changed.
Configuring the Pure Tone Average

Follow these steps to permanently update how the pure tone average is calculated, and for which tests the pure tone average is displayed.

**Note:** To temporarily change which frequencies are used to determine the pure tone average, click Change Frequencies on the Pure Tone Average panel on the Pure Tone tab.

1. On the **Tools** menu, click **Global Options**.

   The Global Options dialog appears.

2. Click the **Pure Tone Average** tab.

   The Pure Tone Average tab appears:

   ![Global Options Dialog](image)

3. Make changes as necessary:
   - Select the checkboxes for the tests for which you want to calculate averages.
   - Select the checkboxes for the frequencies to be used to calculate averages.

4. Click **OK**.

   The pure tone average formula has been changed.
Selecting Graph and Table Orientation

Follow these steps to select the orientation for tables and graphs:

1. On the **Tools** menu, click **Global Options**.
   
   The Global Options dialog appears.

2. Click the **General** tab.
   
   The General tab appears.

3. Select an orientation:
   
   - Select **Right to Left** to view right ear data on the left side of the screen and left ear data on the right side of the screen.
   
   - Select **Left to Right** to view left ear data on the left side of the screen and right ear data on the right side of the screen.

4. Click **OK**.

   Your selection is saved.
Using Audi-Link

An Audi-Link provides the means for an audiometer to communicate with the NOAHaud module. When you start an Audi-Link session, test results are recorded directly into NOAHaud.

In order for NOAHaud to communicate with an audiometer, you need to install the audiometer’s Audi-Link driver (supplied by the audiometer’s manufacturer).

Installing an Audi-Link Driver

You must install an Audi-Link driver for an audiometer before you can use an Audi-Link.

Manufacturers of Audi-Link compatible audiometers are responsible for providing drivers that enable their audiometers to communicate with NOAHaud. A driver filename has an “.ini” extension (example: install.ini) and is usually distributed on a diskette or CD.

The following generic installation procedure should work for most installations. However, you may want to refer to your audiometer manufacturer’s documentation to see if it contains an installation procedure that is specific to your audiometer.

To install an Audi-Link driver:

1. On the **Tools** menu, click **Setup Audiometers**.

   The Setup Audiometers dialog appears.

2. Insert the Audiometer manufacturer’s installation media into your computer’s appropriate drive.

3. Click **New**.

   The “Locate installation .ini file” dialog appears.
4. In the “Look in” field, select the appropriate drive.

The driver file (with an “.ini” extension) appears. (The icon associated with an .ini file appears like this: 📄.)

**Note:** If you do not see the driver, contact the manufacturer for assistance.

5. Select the driver file, then click **Open**.

The installation program for the audiometer starts.

6. Click **OK** after installing the driver in order to update the driver list in the **Audiometers** menu.

You can now use Audi-Link for the associated audiometer.

**Starting an Audi-Link Session**

Once the driver is installed for a particular audiometer, you can record test results directly.

To start an Audi-Link session:

1. On the **Audiometers** menu, click an audiometer.

Audi-Link transfers test results to NOAHaud.
Section 3

The NOAHfit Module
About the NOAHfit Module

Whenever possible, you should use a manufacturer’s fitting module to perform fittings. If no fitting module exists for a hearing instrument or remote control that you have selected, you can use the NOAHfit module to record the fitting information.

Read this section to learn how to start the NOAHfit module and record fitting information.

**NOTE:** Users with a NOAH System ENT license will ONLY be able to access measurement modules and the journal module.

Recording Fitting Information

Follow these steps to record fitting information:

1. While the Session Browser window is open, click **Module Selection**. The Module Selection dialog displays with the Fitting tab selected:

2. Double-click the **NOAHfit** icon. The NOAHfit Module window appears:
3. If the **Date of Fitting** is not today, click the down-arrow to display a calendar, then click on the fitting date.

4. Enter fitting information. Follow these guidelines:
   - The drop-down list fields (indicated by a down-arrow) keep track of past entries. You can click the down-arrow to select a value that you have used before. Or, type a few letters and NOAH will anticipate your entry by displaying a past entry that starts with the letters that you have typed.
   - The **User Definable 1** and **User Definable 2** fields can be renamed so that you can keep track of other fitting information. To change the field names:
     a. On the **Tools** menu, click **Options**.
     b. Enter the new field names.
     c. Click **OK**.

     **Note:** Field names are saved with the fitting data; changing the field name has no effect on previously saved fittings.

5. When you are finished, click **Save**.
   The fitting information is saved.
Section 4

The NOAH Questionnaire Module
About the NOAH Questionnaire Module

You can use the NOAH Questionnaire module to select, enter data into, edit and save a questionnaire. In addition, you can print out your questionnaire with, or without, client data and responses.

Since the NOAH Questionnaire module is part of the NOAH framework environment, the questionnaires that you create are saved as part of your client's record. This makes it easy to retrieve your questionnaires at a later date.

Selecting Questionnaires, Entering & Editing Data

To select a questionnaire:

1. In the Session Browser, click Module Selection.
2. Open the Other tab and double-click on the NOAH Questionnaire icon. The Select Questionnaire Type window appears.

3. Select the questionnaire of your choice.
NOTE: If you want more information on your selected questionnaire, click on Instructions.

4. Use the pull-down menu at Select questionnaire language to select your preferred language for the questionnaire.

NOTE: Other sections of the NOAH Questionnaire module – for example, the toolbar – will remain in the current NOAH language.

When you next open the NOAH Questionnaire module, both the questionnaire and the questionnaire language you selected last time will be highlighted.

5. If you wish to print an empty copy of the questionnaire – that is, a questionnaire without client data or responses – click on Print Blank.

6. Click Open. The questionnaire appears in the NOAH Questionnaire window.

NOTE: If you later wish to open a new questionnaire from the NOAH Questionnaire window, click on Questionnaire → New.

To open a previously saved questionnaire:

1. In the Client Register, double-click on your client’s name.

2. In the Session Browser, double-click on the saved questionnaire.
To enter data into a questionnaire:

1. Open the Help file specific to your questionnaire by clicking on Help → QM Help → Questionnaire Specific. This Help file contains the following:
   - **Using this Questionnaire:** A description of the fields in the questionnaire and how to enter data into these fields
   - **Instructions:** If available, these instructions will provide a scientific introduction to the selected questionnaire. In addition, details of the questionnaire's origin, the translator of the questionnaire and relevant links to miscellaneous articles may be included.

2. Enter your client’s data into the questionnaire.

3. To print the questionnaire with, or without, client data and responses, refer to the next section – ‘Printing Questionnaires’.

4. Save your questionnaire by clicking on Questionnaire → Save.

5. Select one of the following options:
   - Open another empty questionnaire of the same type for the same client: Click on Questionnaire → New.
   - Close the NOAH Questionnaire module: Click on File → Close Module.
To edit a questionnaire, select one of the following options:

- **Editing a questionnaire up until midnight on the day it was first saved:** You can make changes to your questionnaire up until midnight on the day it was first saved, as follows:

  1. Open your saved questionnaire.
  2. Make your changes to the questionnaire.
  3. Click on **Questionnaire → Save**.

     Your old questionnaire will be overwritten with your new changes.

- **Editing a questionnaire AFTER midnight on the day it was first saved:** You CANNOT change a questionnaire after midnight on the day it was first saved. Instead, you use your saved questionnaire as the basis for a new questionnaire, as follows:

  1. Open your saved questionnaire.
  2. Click on your saved questionnaire. A message appears stating that you are in read-only mode, and offering a list of options.
  3. Select ‘Yes – Use this questionnaire as the basis for a new questionnaire’. Click OK.
  4. Make your changes to the questionnaire.
  5. Click on **Questionnaire → Save**.

     Your changes will be saved as a new, separate questionnaire.
Printing Questionnaires

You can choose to print one of the following:

- a questionnaire containing client data and responses
- a blank questionnaire – that is, a questionnaire without client data or responses.

To print a questionnaire containing client data and responses:

**IMPORTANT:** If you experience problems when printing (for example, blacked out questions), please select 'Best quality' or 'Grayscale' in your printer's printing options.

1. In the **NOAH Questionnaire** window click on **Questionnaire → Print → This Questionnaire**.

To print a questionnaire without client data or responses, select one of the following, depending on the currently open window:

**IMPORTANT:** If you experience problems when printing (for example, blacked out questions), please select 'Best quality' or 'Grayscale' in your printer's printing options.

- In the **Select Questionnaire Type** window:
  1. Select the questionnaire of your choice.
  2. Use the pull-down menu at **Select questionnaire language** to select your preferred language for the questionnaire.
  3. Click on **Print Blank**.
In the NOAH Questionnaire window:

1. Click on Questionnaire → Print → Blank Questionnaire.
Section 5

eTONA
eTONA, or Electronic Transfer of NOAH Actions, allows you to reduce the use of paper order forms.

eTONA assists you in sending orders, repair or return requests electronically through NOAH System 3 to manufacturers.
You will need to install product order modules from your manufacturers into NOAH System and then use their order forms in order to submit electronic orders or requests for repairs or returns.

eTONA uses security features similar to those used for online banking when transmitting order transactions to your manufacturer, thereby ensuring maximum security for your transactions.

**IMPORTANT:** In order to use all of eTONA’s capabilities, you will need internet access. However, even if you do not have internet access, you can use eTONA to keep track of your orders. Refer to the User Type Tab on page 5-16 for details of the different eTONA user types.

**NOTE:** You will need to install product order modules in order to use eTONA. Refer to Product Order Modules on page 5-7 for details.

Keep track of your transactions with eTONA’s Transaction Browser. This Browser displays a list of your submitted orders or requests, together with their statuses (for example, Transmitted, Shipped, etc.).

Use eTONA to enter and save office location addresses, select the default settings for product order and product status transmissions, and select from the available eTONA user types.

In addition, you can print out the eTONA Location Identifier which serves as your unique electronic address.

The following sections describe how to enable, use and configure eTONA.

**NOTE:** Refer to the next chapter – NOAH Administrator Tasks – for details on setting user rights for eTONA.
Enabling & Accessing eTONA

Use eTONA in conjunction with your manufacturers’ product order modules. (NOTE: Check with your manufacturer to discover if eTONA functionality is supported at your location.)

Before you can send electronic orders, you must enable eTONA:

NOTE: You must have NOAH System administrator rights to enable eTONA:

1. Install a product order module (refer to page 5-7) into NOAH System. One of the following occurs:
   - eTONA is enabled automatically when running the product order module for the first time: A setup wizard begins and guides you through the enabling procedure.
   - eTONA is not enabled automatically when running the product order module for the first time: In NOAH System’s Client Register click on Tools → Options. Open the eTONA tab. Check Enable eTONA, then click OK. A setup wizard guides you through the enabling procedure.

To change the eTONA settings, see eTONA Preferences on page 5-8.

When eTONA is enabled, the Client Register displays two new icons:

- Click the eTONA icon to open the eTONA Transaction Browser

- Click the Stock Order icon to place a stock order. See Product Order Modules on page 5-7 for more details.
The eTONA Transaction Browser

The eTONA Transaction Browser displays transactions – product orders, repairs, returns – that are open or have been closed for less than 60 days.

NOTE: Transactions which have been closed for more than 60 days are not visible in the Transaction Browser. They are stored in the NOAH database. View these transactions by selecting a record in NOAH’s Client Register, then opening the Session Browser.

To access the Transaction Browser:

1. Make sure the Session Browser and all other modules are closed.
2. Open the Client Register and click on the eTONA icon – e.

The eTONA Transaction Browser also displays the status of each transaction. (NOTE: The appearance of status updates depends on the eTONA User Type selected in eTONA Preferences. Refer to the User Type Tab on page 5-16 for details.) The status of a transaction depends on its stage of completion. For example, when you create and send an order using a product order module, the status of the order becomes ‘Transmitted’. As soon as this order is received, eTONA receives notification, via the internet, from the manufacturer. eTONA then updates the Transaction Browser and the status of the order changes from ‘Transmitted’ to ‘Received’.

Double-click on an entry in the Transaction Browser to open the product order module used to create this transaction.

You can set times for sending and receiving transmissions in eTONA Preferences (page 5-12). In addition, you can click Send/Receive in the Transaction Browser to automatically send or receive any transmissions.

Use the icons or pull-down menu in the Transaction Browser to sort transaction data based on status type. The status types are as follows:

NOTE: A second pull-down menu, NOT available in Overview mode, allows you to sort data based on Patient, Manufacturer or User.

IMPORTANT: The following list does NOT apply to Offline Users. Offline Users can select only Open Orders, Closed Orders or All Orders.
<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
</table>
| 📊 | Overview  
   All open transactions and transactions that have been closed within the previous 60 days |
| 📚 | Drafts  
   Transactions partially created with a product order module but not yet completed and, therefore, not yet sent |
| 📦 | Queued  
   Transactions created with a product order module but not yet sent to the manufacturer by eTONA |
| 📦 | Transmitted  
   Transactions sent to the manufacturer |
| 📦 | Received  
   Transactions that have been received by the manufacturer |
| ✅ | Accepted  
   Transactions that have been accepted by the manufacturer |
| 📦 | Product Received  
   Products shipped by the user and received by the manufacturer – for example, the user may ship an ear impression or a product for repair or return |
| 📦 | Production Status  
   Transactions currently in the manufacturer’s production process |
| 💌 | Memo Update  
   Message from the manufacturer – for example, the user may be informed that an order cannot be cancelled because the order has already been shipped and a Shipped status update has been received by eTONA |
| 📦 | Shipped  
   Products – orders, repairs or warranty extensions – shipped by the manufacturer |
| 📦 | Partially Shipped  
   Part of a multiple quantity order shipped by the manufacturer |
| 🎉 | Manufacturer Request  
   Transactions to which the manufacturer has replied with a request or notification – for example, the manufacturer may request more information than is contained in the order |
| 🚨 | High Importance  
   Transactions marked with High Importance usually indicate the user should take action to correct a problem |
### Transaction Browser Status Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔄 Modification Request</td>
<td>Request to modify an order already transmitted by the user.</td>
</tr>
<tr>
<td>🔄 Modified</td>
<td>Transactions changed by the user after transmitting the order. <strong>Note:</strong> This option is not possible if the order has already been shipped by the manufacturer.</td>
</tr>
<tr>
<td>🔄 Back Ordered</td>
<td>Transactions on back order with the manufacturer – the manufacturer cannot fulfill the order until new stock arrives.</td>
</tr>
<tr>
<td>🔄 Back Order Fulfilled</td>
<td>Transactions that were previously on back order but are now fulfilled.</td>
</tr>
<tr>
<td>🔄 Mixed</td>
<td>No icon appears. This option refers to a number of transactions with different statuses – for example, ‘Transmitted’ and ‘Received’.</td>
</tr>
<tr>
<td>🔄 Cancelled</td>
<td>Transactions cancelled by the user or the manufacturer.</td>
</tr>
<tr>
<td>🔄 Request Cancel</td>
<td>Transactions requested to be cancelled by the user.</td>
</tr>
<tr>
<td>🔄 Declined</td>
<td>Transactions declined by the manufacturer – e.g., an item returned for credit by the user may be declined by the manufacturer if the warranty period has already expired.</td>
</tr>
<tr>
<td>🔄 Transmission Failure</td>
<td>Transactions that eTONA has failed to transmit.</td>
</tr>
</tbody>
</table>

### Tracking Shipments

**Track Shipment**

In the Overview - - display ONLY, select a transaction with a shipment. Then click on ‘Track Shipment’ in the toolbar. The website of the delivery company opens, allowing you to track your shipment. Alternatively, hold the mouse over a transaction. The tracking number and shipping information will appear.

### Icons Related to a Product Order

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔄 eTONA Transaction with product order and status updates</td>
<td></td>
</tr>
<tr>
<td>🔄 Product Order</td>
<td></td>
</tr>
</tbody>
</table>
Product Order Modules

In order to use eTONA, you will need to install product order modules into NOAH System. Contact your manufacturers in order to obtain these modules.

Use your product order modules in conjunction with eTONA to:

- create product orders, repairs and returns using order forms
- submit electronic orders

**NOTE:** Once you have installed product order modules in NOAH System, you may wish to restrict the modules' access to your client data. Refer to page 6-10 for more details.

Once you have installed your product order modules in NOAH System, you can access these modules as follows:

1. Close the Transaction Browser if it is open.

**To create a stock order NOT related to any client:**

1. In the Client Register window, click on the Stock Order icon - 🛒.

**To create an order for a selected client:**

1. In the Client Register window, double-click on the client. The Session Browser window opens.

2. Click on the Module Selection icon - 📚 - to open the Module Selection window.

3. Open the Product Order tab and double-click on a Product Order module.

**To view an order:**

1. Open the Transaction Browser.

2. Double-click on an entry. The product order module used to create that order will open, allowing you to view the details of the order.

**NOTE:** Access orders older than 60 days via the Session Browser.
The eTONA Preferences window allows you to:

- add, edit and delete addresses – you can store the addresses of billing agents, shipping agents, etc.
- configure default frequencies for transmitting product orders and receiving status updates
- set the notification types and recipients of High Importance updates and status updates
- set the eTONA user type
- print out the eTONA location identifier

**NOTE:** The administrator controls user access to the eTONA Preferences. Refer to the next section – NOAH Administrator Tasks – for more details.

To access eTONA Preferences:

1. Open the eTONA Transaction Browser.
2. Click **Tools ➔ Preferences**.

The following subsections describe the eTONA Preference tabs in detail.
Address Manager Tab

Use this tab to define the address, phone numbers, e-mail addresses and contact names for locations such as your billing and shipping agents. You can also assign one or more address types. These include:

- issuing location
- ship-to
- bill-to
- 3rd party bill-to

NOTE: Your product order modules may use this information to facilitate the ordering process. (NOTE: For Offline User types, you can simply store all your data in one convenient location.)
**Adding New Addresses**

To add a new address:

1. Click **Add Address**. Enter address details in the **Business Information** subwindow.

2. Double-click on **New Address** in the **Address Name** subwindow. Enter a name for this address.

3. Click **OK** to save the address and exit Preferences.

   **OR:**

   Click **Apply** to save the address and keep the tab open.
**Editing Addresses**

To edit an address:

1. Select an address in the **Address Name** subwindow. Then click **Edit Address**.

2. Edit the entries in the **Business Information** subwindow.

3. Double-click on **New Address** in the **Address Name** subwindow to change the address name.

4. Click **OK** to save your changes and exit Preferences.
   
   OR:
   
   Click **Apply** to save your changes and keep the tab open.

**Deleting Addresses**

To delete an address:

1. Select an address in the **Address Name** subwindow. Then click **Delete Address**. The address is automatically deleted.
Send/Receive Tab

Use the Send/Receive tab to set the following:

- the default frequency for sending product orders to manufacturers and for receiving status updates regarding these orders
- the default frequency of retransmissions of an order in cases where the order’s initial transmission fails

NOTE: This tab does not apply to the Offline eTONA user type. Refer to the User Type Tab on page 5-16 for more details.
Setting Transmission Frequencies

To set default frequency rates for transmitting product orders and status updates:

1. Check one or more of the options in the Send/Receive subwindow.

2. Click OK to save your changes and exit Preferences.
   OR:
   Click Apply to save your changes and keep the tab open.

NOTE: Once an order has been received by the manufacturer, you will receive a Received notice.

Setting Retransmission Frequencies

To set default frequency rates for retransmitting failed transmissions:

1. Select a time interval from the pull-down menu in the Transmission Failure Options subwindow.

2. Click OK to save your changes and exit Preferences.
   OR:
   Click Apply to save your changes and keep the tab open.

NOTE: If an order fails to be transmitted after 24 hours, you will receive a High Importance Transmission Failure status update, stating that the transmission will be attempted for a further 24 hours. If the order cannot be transmitted after this time, you will receive a second High Importance Transmission Failure status update, stating that the transmission has ceased, and the order has been placed back into Drafts. You should contact your manufacturer before trying to resend this order.
Status Update Alerts Tab

Use the Status Update Alerts tab to set the following:

- the type of notification – icon, pop-up window or sound – to receive when a High Importance status update arrives or a transmission failure occurs
- the user or users to receive High Importance status updates

**NOTE:** This tab does not apply to the Offline eTONA user type. Refer to the User Type Tab on page 5-16 for more details.
Setting Notification Types

To set the notification type for High Importance status updates and transmission failures:

1. Check one or more of the options in the **Incoming Alert Notification** subwindow.

2. Click **OK** to save your changes and exit Preferences.
   OR:
   
   Click **Apply** to save your changes and keep the tab open.

Setting Notification Recipients

To set the recipients of High Importance status updates and transmission failures:

1. Check one of the options in the **Alert Distribution** subwindow.

2. Click **OK** to save your changes and exit Preferences.
   OR:
   
   Click **Apply** to save your changes and keep the tab open.
User Type Tab

The User Type tab allows you to change the eTONA user type.

**IMPORTANT:** All users sharing the same database on NOAH System network must have the same eTONA User Type.

![eTONA Preferences](image)

**eTONA User Type**

- **Electronic**
  
  You have internet access and submit product orders via order modules. You receive status updates via eTONA.

- **Offline**
  
  You do not have internet access. You create product orders with order modules and send these by mail or fax. You do not receive status updates via eTONA.
Selecting the eTONA User Type

IMPORTANT: All users sharing the same database on NOAH System network must have the same eTONA User Type.

To set the eTONA user type:

1. Check one of the following options:
   - **Electronic** - You have internet access and submit product orders via order modules. You receive status updates via eTONA.
   - **Offline** - You do NOT have internet access. You create product orders with order modules and send these by mail or fax. You do not receive status updates via eTONA.

2. Click **OK** to save your changes and exit Preferences.

   OR:
   
   Click **Apply** to save your changes and keep the tab open.
Internet Connection Tab

Use the Internet Connection tab to configure Local Area Networks (LAN) and Dial-Up settings.

![Internet Connection Tab Screenshot]

- **LAN - Settings**: Use this option to set proxy to access the internet if you are connected through a Local Area Network.
- **Dial-Up - Settings**: Use this option to set proxy to access the internet if you are connected through a Dial-Up modem.
Configuring Local Area Network (LAN) or Dial-Up Settings

To configure Local Area Network (LAN) or Dial-Up settings:

1. Click **LAN – Settings** or **Dial-Up – Settings**, depending on your requirements.

2. Select one of the following:
   - **Direct connection to the internet** if you have a direct internet connection.
   - **Manual proxy configuration** if you wish to manually enter the required settings to configure the proxy server. Then, enter the **HTTP Proxy** and **Port**.
   - **Automatic proxy configuration URL** if you wish the server to automatically provide the configuration data. Then, enter the **URL**.

3. To activate a password requirement, click **Enable user authentication** and enter details at **User**, **Password** and **Domain**.

4. Click **OK** and then click **OK** again to save your changes and exit Preferences.
   
   OR:

   Click **OK** and then click **Apply** to save your changes and keep the tab open.
Location Identifier Tab

The eTONA Location Identifier serves as the unique ‘electronic’ address for your location. This address prevents product orders and status updates from being accidentally sent to the wrong manufacturer or eTONA installation.

**WARNING:** Due to the importance of the eTONA Location Identifier, it is strongly recommended that you print out this number and keep it in a safe place. You may need to re-enter this number if your NOAH database is damaged and needs to be replaced.
Printing the eTONA Location Identifier

HIMSA encourages you to print out your Location Identifier and keep it in a safe place. You may later need to re-enter this number if your database is damaged.

1. Click **Print**.

2. Click **OK** to save your changes and exit Preferences.

   **OR:**
   Click **Apply** to save your changes and keep the tab open.

Editing the eTONA Location Identifier

You will only need to re-enter your eTONA Location Identifier if your database is damaged and needs to be replaced.

**WARNING:** If you enter a number other than your original number, your product orders and status updates will be sent to the wrong manufacturer or eTONA installation.

1. Click **Edit**. A message box appears advising that the eTONA Location Identifier should only be changed to re-enter the original number. Click **Yes**.

2. Re-enter your original eTONA Location Identifier.

3. Click **Apply**.

4. Click **OK** to save your changes and exit Preferences.

   **OR:**
   Click **Apply** to save your changes and keep the tab open.
Section 6

NOAH Administrator Tasks
Overview

This section is intended for the NOAH administrator only. It should be used the first time that NOAH is set up and as needed to maintain NOAH.

This section includes information about:

- Setting up NOAH after installation
- Creating and maintaining user accounts
- Configuring logon options
- Setting up the client data fields used in the Client Register
- Adding and removing modules
- Purging and restoring deleted actions
- Maintaining the database
This section explains what you need to do to set up NOAH after installation.

Setup Guidelines

Here are some general system setup guidelines for your NOAH installation:

- Set the Windows “short date” format to use a four-digit year

In order to enter birth dates before 1930, you must set up Windows to use a short date format with four-digit year. To change this, click Start, point to Settings, and click Control Panel. Next, double-click Regional Settings, click the Date tab, and make a four-digit selection from the “Short date style” drop-down list.
## Setup Task List

Perform the following tasks to set up a NOAH system for the first time:

<table>
<thead>
<tr>
<th>Task</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export NOAH 2.0 Database (page A-1) and Import into NOAH 3 (page 1-22)</td>
<td>For NOAH 2.0 users only. Transfer NOAH 2.0 database to NOAH 3</td>
</tr>
<tr>
<td>Create user accounts (page 6-4)</td>
<td>Create a new user account for each NOAH user.</td>
</tr>
<tr>
<td>Review or define user level privileges (page 6-7)</td>
<td>Review or change the functions permitted to users of NOAH.</td>
</tr>
<tr>
<td>Set logon options (page 6-8)</td>
<td>Configure whether or not passwords are required to log on to NOAH. If passwords are required, select password options.</td>
</tr>
<tr>
<td>Configure client database fields (page 6-10)</td>
<td>Set up the fields that are used to record client information.</td>
</tr>
<tr>
<td>Add modules (page 6-13)</td>
<td>Add fitting, measurement, or other modules to extend NOAH’s functionality.</td>
</tr>
</tbody>
</table>

**Note:** Each NOAH user can also set options for their account. See *User Configuration Options* on page 1-41 for details.
This section explains how to create and manage user accounts and how to set logon options. You will learn how to:

- Create and maintain user accounts
- Define what users are allowed to do in NOAH (e.g., delete actions, import/export, etc.)
- Set logon options such as whether or not passwords are required and when passwords expire

Creating and Maintaining User Accounts

A user account contains settings for a particular user. Each NOAH user should have their own user account. There are several reasons for this:

- NOAH keeps track of which user last entered or modified information.
- You can choose what users are allowed to do in NOAH (such as delete actions or set their own password) by user account.
- Users can set preferences for how NOAH displays data that are specific for the user currently logged in.

Creating New User Accounts

Follow these steps to create a new user account:

1. On the **Tools** menu, click **User Administration**.

   The User Administration dialog appears.
2. Click the **User List** tab.

The User Administration dialog displays the list of users:

![User Administration dialog](image)

3. Click **New**.

The New User dialog appears:

![New User dialog](image)


   - The **User name** is the name used to log on to NOAH.
   - The initials are used to identify the user. They appear in the session list and on reports.
- Enter the same password in the **Password** and **Confirm password** fields. The user will be able to change the password when he or she logs on (unless you revoke the privilege for users to change their own passwords).

- The **User level** field determines which functions the user is allowed to perform:
  - Select “Level 1” or “Level 2” to restrict privileges. (See *Defining User Level Privileges* on page 6-7 for details on how to view and change privileges.)
  - Select “administrator” to allow the user to perform all actions in NOAH.

5. **Click OK.**

   The new user is added.

**Changing or Removing User Accounts**

Follow these steps to maintain NOAH user accounts:

1. **On the Tools menu, click User Administration.**

   The User Administration dialog appears.

2. **Click the User List tab.**

   The User Administration dialog displays the list of users.

3. **Select a user in the User List, then:**
   - Click **Edit** to modify user settings.
   - Click **Delete** to remove the user from the User List.
Defining User Level Privileges

Each user account profile includes a User Level setting that designates a user as a “Level 1 user,” a “Level 2 user,” or an “Administrator.” On the User Levels tab on the User Administration dialog, you can define exactly what functions Level 1 and Level 2 users are allowed to perform in NOAH.

Follow these steps to define user level privileges:

1. On the **Tools** menu, click **User Administration**. The User Administration dialog appears.

2. Click the **User Levels** tab.

   NOAH privilege settings appear:

3. For each user privilege, select the corresponding checkbox to allow the privilege or clear the checkbox to deny the privilege.

   To restore the user privilege settings to how they were when NOAH was installed, click **Default**.

4. Click **OK**.

   The user level privileges are set.
Setting Logon Options

Use NOAH logon options to specify whether or not users are required to use a password to log on to NOAH. If passwords are required, you can also set password related options.

Follow these steps to set logon options:

1. On the Tools menu, click User Administration. The User Administration dialog appears.

2. Click the Logon Administration tab. Logon and password settings appear:

![User Administration Dialog]

3. Do you want to use the Login System? When the Login System is enabled, users must provide a password in order to start NOAH.

   No ⇒ Select the Disable login System checkbox, then click OK. Skip the remaining steps in this procedure.

   Yes ⇒ Clear the Disable login System checkbox, then click Apply. Continue with the following steps to configure logon settings.
4. Configure the login system using the configuration options below:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lockout account after x Bad logon attempts</td>
<td>If the user provides the wrong password as many times as the number you specify, he or she will be prevented from starting NOAH.</td>
</tr>
<tr>
<td>(where x is a number)</td>
<td>If a user does become locked out, you must reset the user’s password.</td>
</tr>
<tr>
<td>Password expires after x days (x is a number)</td>
<td>Selects whether or not the password needs to be periodically changed.</td>
</tr>
<tr>
<td>or Password never expires</td>
<td></td>
</tr>
<tr>
<td>Force new user to change default user</td>
<td>Select to require new users to change their passwords after they logon to NOAH for the first time using the administrator-supplied password.</td>
</tr>
<tr>
<td>password</td>
<td></td>
</tr>
<tr>
<td>Enable password reminder</td>
<td>Select to have NOAH remind users to change their passwords 14 days before the specified period expires.</td>
</tr>
</tbody>
</table>

5. Click OK. The logon settings are saved.

**Viewing User Activity**

The Activity Log Viewer lets you view user activity in NOAH System. The log lists the user’s name, time of logging in, and details of the user’s activities – for example, creating clients, saving actions, etc.

To enable the Activity Log Viewer:

2. Check Enable activity logging at the bottom of the screen. Click Close.

To use the Activity Log Viewer:

2. Click Refresh to update the screen. Click Clear to clear the screen.
3. Click Export to save a copy of the log. The Save As window appears. Select the file location. Click Save.
Configuring Client Demographic Data

This section explains how to set up the data fields that are used to hold demographic information.

You can determine whether client numbering is set to automatic or manual. (NOTE: This setting can only be changed in the NOAH Console. Refer to Appendix B for details.)

You can specify:

- Which fields are required
- Whether or not the Date and Created by fields can be modified
- The level of client data access allowed to your NOAH-compatible modules
- Which optional fields to include and their labels

To set up the client demographic data:

1. On the Tools menu, click Setup, then click Client Data Setup. The Client Data Setup dialog appears:
2. Configure the client record fields using the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Currently used fields list</td>
<td>Select the checkboxes for the fields that you want to designate as required fields. Fields designated as required fields must be completed when adding a new client record.</td>
</tr>
<tr>
<td>Client Numbering</td>
<td>This setting can only be changed in the NOAH Console. Refer to Appendix B for details.</td>
</tr>
<tr>
<td>Lock Fields</td>
<td>Select the checkboxes to lock the “Created by” or “Date created” fields. Locked fields cannot be edited.</td>
</tr>
<tr>
<td>Module Data Access</td>
<td>Select the checkbox at “Restrict module access” to restrict NOAH-compatible module access ONLY to Client Name, Gender and Date of Birth.</td>
</tr>
<tr>
<td>Restriction</td>
<td>Leaving this checkbox clear allows the module access to all client data.</td>
</tr>
</tbody>
</table>

3. Click the **Optional Fields** tab.

The optional fields information appears:
4. Select which optional fields to use on the Client Details window.

The **Selected Client Demographic files** list contains the fields that will appear on the Client Details window.

- To add a field, select it in the **Available fields** list, then click **Add**.
- To remove a field, select it in the **Selected Client Demographic fields** list, then click **Remove**.

5. If necessary, rename optional fields.

To rename a field:

a. Select the field in the **Selected Client Demographic fields** list.

b. Click **Rename**.

c. Type the new name, then click **OK**.

6. Click **OK**.

Your changes are saved.
Adding and Removing Modules

This topic explains how to use NOAH to install and uninstall modules. Many modules can be installed without using NOAH. Refer to your module’s documentation for information.

Adding a New Module

To install a module:

1. On the Tools menu, click Setup, then click Install Module.

   The Module Installation dialog appears:

2. Click Install.

   The Module Installation browser window appears:
3. Insert the media that contains the module (e.g., a floppy disk or CD-ROM) into the appropriate drive in the computer.

4. In the **Look in** drop-down list, select the drive that contains the media that you inserted in the previous step.

   All installation files (with an “.ini” extension) appear.

5. Select the module installation file, usually called “Install.ini”, then click **Open**. NOAH will install the module.

   **Important:** The following window may appear before module installation begins. Do not press **OK** until after module installation is complete. Otherwise, module installation will fail.

6. Click **OK** to continue.

   The module is installed.
Removing a Module

Follow these steps to remove a module from NOAH:

**Important:** Do not remove the legacy host (needed to run NOAH 2 modules under NOAH 3) or the HIMSA Journal Module. If these modules are removed, then NOAH will need to be reinstalled.

1. On the **Tools** menu, click **Setup**, then click **Install Module**.

   The Module Installation dialog appears:

   ![Module Installation Dialog]

2. Select the module to be removed, then click **Uninstall**.

   NOAH prompts you to confirm the uninstall.

3. Click **Yes**.

   NOAH removes the module.
Purging and Restoring Deleted Actions

When actions are deleted, they appear to be removed from the database. However, deleted actions are actually just marked for deletion and hidden from view; they are still in the database.

If you ever need to recover deleted actions, you can *restore* them. This will put the actions back into client session lists.

You can periodically *purge* deleted actions when you are certain that you no longer need them. This will permanently remove the actions from the database. Once you purge actions, they can no longer be restored.

Purging Actions

To permanently remove deleted actions from the database:

1. If you are purging actions for a specific client, select the client in the Client Register.

2. On the Tools menu, click **Database Administration**, then **Purge Actions**.

The Purge Actions dialog appears:
3. Click one of the following:

- **Current client** to purge deleted actions for the selected client.

- **All clients** to purge all deleted actions in the database.

4. Click **OK**.

The Purge Actions dialog appears:

![Purge Actions dialog](image)

5. Select the actions to be purged, then click **Purge**.

NOAH prompts you to confirm the purge command.

6. Click **OK** to purge the items.

The deleted items that you selected have now been removed from the database. If you purged a lot of actions, you should compact the database to improve performance. See *Database Maintenance and Repair* on page 6-19 for details.
Restoring Actions

You can restore deleted actions, providing that they have not already been purged.

To restore deleted actions:

1. If you are restoring actions for a specific client, select the client in the Client Register.

2. On the Tools menu, click Database Administration, then Restore Actions.

The Restore Actions dialog appears:

3. Click one of the following:
   - Current client to restore deleted actions for the selected client.
   - All clients to restore all deleted actions in the database.

4. Click OK.

The Restore Actions dialog appears:

5. Select the actions to be restored, then click Restore.

NOAH restores the actions.
Database Maintenance and Repair

NOAH system includes the NOAH Database Properties, a collection of utilities that you can use to maintain and repair your database. The NOAH Database Properties includes the following functions:

- **Scheduler Setup** allows you to set default times for automatically compacting and backing up your database.

- **Compact** reduces the size of your database by defragmenting the data. The compacted database is usually smaller and often runs faster. You should compact a database after a repair.

- **Backup** makes a copy of your database and stores it in a location of your choosing.

- **Repair** attempts to fix your database in the event that it becomes damaged.

- **Restore** replaces your current database with one that you have previously backed up.

- **Replace** replaces your database with a new, empty database.

- **Automatic Cleanup** allows you to remove unwanted scanned ear impression data from your database.

Starting the NOAH Database Properties

**NOTE:** The NOAH Scheduler Setup can be accessed via either NOAH System or the NOAH Database Properties. Refer to the next section – ‘Automating the Database Backup’.

The NOAH Database Properties is ONLY available on NOAH System and NOAH Network Server installations.

1. Close NOAH System 3 if it is running.

2. Click **Start** → **Programs** → **NOAH System** → **NOAH Database Properties**.

The NOAH Database Properties application appears.
Automating the Database Backup

You can set default times for the automatic compacting and backing up of your database with the Scheduler Setup.

**IMPORTANT:** NOAH System must be closed before compacting and backing up can occur. Therefore, it is a good idea to set the Scheduler to run outside office hours.

You are encouraged to set the Scheduler to back up your database on a weekly basis.

**NOTE:** If you have enabled eTONA, then both your NOAH and eTONA databases will be backed up. (eTONA: For more details, refer to the chapter on ‘eTONA’.)

1. Access the Scheduler Setup in one of two ways:
   - Open NOAH System. In the Client Register, click **Tools** → **Database Administration** → **Scheduler Setup**.
   - Close NOAH System if it is running. Click **Start** → **Programs** → **NOAH System** → **NOAH Database Properties**. Open the Scheduler Setup tab.

2. Check the box at **Compacting occurs with backup** to ensure automatic compacting takes place with the backup process.

3. Use the Browse button at **Location of backup files** to specify where you wish to locate the backup files. (NOTE: It is best to select a location other than the hard drive that contains the database in case the hard drive crashes.)

4. Use the Browse button at **Schedule** to select how often to perform the backup.

5. Click **OK**.
Compacting a Database

As you change data in a database, the database file can become fragmented and use more disk space than is necessary. The compact utility reduces the size of your database by defragmenting the data. The compacted database is usually smaller and often runs faster.

You should compact your database once in a while in order to keep NOAH running efficiently. You should also compact a database after a repair.

**NOTE:** If you have enabled eTONA, then both your NOAH and eTONA databases will be compacted. (eTONA: For more details, refer to the chapter on ‘eTONA’.)

To compact the database:

1. If the NOAH Database Properties is not running, start it now. See *Starting the NOAH Database Properties* on page 6-19 for details.

2. Open the **Tools** tab.

3. Click **Compact**. The **Compact** tab opens.

4. Click **Compact**.

   While the database is being compacted, an hourglass appears with a message – ‘Compacting… is taking place.’ When the database has been compacted, a second message appears – ‘Compacting is complete’.

5. Click **OK**, then click **Close**.
Backing Up a Database

The backup utility makes a copy of your database and stores it in a location of your choosing. If your database is already backed up as part of a regular backup routine that backs up your entire computer, it is not necessary to use this utility.

It is important to back up the database on a regular basis – for example, weekly.

**NOTE:** To automatically back up your database on a regular basis, refer to Automating the Database Backup on page 6-20.

If you have enabled eTONA, then both your NOAH and eTONA databases will be backed up. (eTONA: For more details, refer to the chapter on ‘eTONA’.)

To create a backup copy of the database:

1. If the NOAH Database Properties is not running, start it now. See *Starting the NOAH Database Properties* on page 6-19 for details.

2. Open the **Tools** tab.

3. Click **Backup**. The **Backup** tab opens.

4. Use the Browse button at **Location of backup files** to specify where you wish to locate the backup files. (NOTE: It is best to make a back-up copy to a device other than the hard drive that contains the database in case the hard drive crashes.)

5. Click **Backup**.

While the database is being backed up, an hourglass appears with a message – ‘Backup… is taking place.’ When the database has been backed up, a second message appears – ‘Backup is complete’.

6. Click **OK**, then click **Close**.
Repairing a Database

Use the repair utility when NOAH cannot start due to a database error. You can also attempt to repair a database if you have unpredictable results when running NOAH.

**NOTE:** If you have enabled eTONA, then both your NOAH and eTONA databases will be repaired. (eTONA: For more details, refer to the chapter on ‘eTONA’.)

To repair a database:

1. If the NOAH Database Properties is not running, start it now. See *Starting the NOAH Database Properties* on page 6-19 for details.

2. Open the Tools tab.

3. Click Repair. The Repair tab opens.

4. Click Repair.

   While the database is being repaired, an hourglass appears with a message – ‘Repair… is taking place.’ When the database has been repaired, a second message appears – ‘Repair is complete’.

5. Click OK, then click Close.
Restoring a Database

If you run into problems with a database and can no longer use it, follow these steps to restore a backed-up database:

**IMPORTANT:** If you have enabled eTONA (eTONA: For more details, refer to the chapter on ‘eTONA’):

- You CANNOT restore only the NOAH database. A warning message will appear stating that a data mismatch will occur and that the Properties program will automatically select the correct eTONA database. Click **Yes** to allow NOAH to select the matching eTONA database and restore both databases.

- If you choose to restore only the eTONA database, a message will appear stating that transactions in the Session Browser may not be synchronized with those in the Transaction Browser. Click **Yes** to stop the Restore and select a NOAH database.

1. If the NOAH Database Properties is not running, start it now. See *Starting the NOAH Database Properties* on page 6-19 for details.

2. Open the **Tools** tab.

3. Click **Restore**. The **Restore** tab opens.

4. Use the Browse button at **Select the backup files to restore** to locate the backup files you wish to restore.

5. Click **Restore**.
   While the database is being restored, an hourglass appears with a message – ‘Your database is being restored.’ When the database has been restored, a second message appears – ‘Your database has been restored’.

6. Click **OK**, then click **Close**.
Replacing a Database

If you wish to replace your database because of errors, but do not have a backup file, you can replace your current database with a new, EMPTY database.

**IMPORTANT:** The new database will NOT contain any records.

To replace a database:

1. If the NOAH Database Properties is not running, start it now. See *Starting the NOAH Database Properties* on page 6-19 for details.

2. Open the **Tools** tab.

3. Click **Replace**. The **Replace** tab opens.

4. If you do not have eTONA enabled (eTONA: For more details, refer to the chapter on ‘eTONA’), click **Replace current NOAH database with a new empty database**. Skip to Step 6 below.

5. If you have eTONA enabled, select one of the following options:
   - Replace both NOAH and eTONA databases: Click **Replace current NOAH and eTONA databases with new empty databases**.
   - Replace only the eTONA database: Click **Replace current eTONA database with a new empty database**.

6. A message appears stating that your database will be replaced with an empty database and asking if you wish to continue. Click **Yes**.

   While the database is being replaced, an hourglass appears with a message – ‘Your database is being replaced.’ When the database has been replaced, a second message appears – ‘Your database has been replaced’.

7. Click **OK**, then click **Close**.
Automatic Cleanup

Automatic Cleanup allows you to remove unwanted scanned ear impression data from your database.

1. If the NOAH Database Properties is not running, start it now. See Starting the NOAH Database Properties on page 6-19 for details.

2. Open the **Automatic Cleanup** tab.

3. Click **Enable automatic scan-data cleanup**.

4. Move the pointer to select the number of days’ storage before deletion.

5. Click **OK**.
Appendix A

The NOAH 2.0 Database Export Utility
The NOAH 2.0 Database Export Utility

Exporting a NOAH 2.0 Database

The NOAH 2.0 Database Export Utility exports your NOAH 2.0 database into a file that can be imported by NOAH 3.

**IMPORTANT:** Before exporting the NOAH 2 database, we suggest you use the NOAH 2 Diagnostics utility to verify, rebuild and re-index. For more information, see the NOAH 2 Users Manual.

Please be aware that NOAH 2 clients with corrupted data will not be imported into NOAH 3.

To export a NOAH 2.0 database:

1. Start the utility: Click **Start**, point to **Programs**, then **NOAH System**, and click **NOAH 2.0 Database Export Utility**.

   The NOAH 2.0 Database Export Utility appears:

2. Use the **Browse** button to locate the “NOAH 2.0 database location.”

   In most cases, the NOAH 2.0 database is located in **C:\NOAH**.
3. Use the **Browse** button to specify the “Export destination path.”

Remember the location that you choose; you will need to know it when you later import the file.

4. (Optional) Change the “Export name”.

You may need to do this if you export more than one NOAH 2.0 database to the same folder.

5. Click “Options”. Select your language from the pull-down menu. Click OK.

6. Do you want to export all clients in the NOAH 2.0 database (except those without associated session data)?

   **Yes** ⇒ Continue with Step 6.

   **No** ⇒ Follow these steps:

   a. Click **Options**.

   b. To specify exactly which clients in the database are exported, click **Select clients to export**.

   c. To include clients that do not have any associated sessions in the export, clear the **Do not include clients without sessions in the export** checkbox.

   d. To ensure corrupted records are not included in the export, select the **Discard corrupt actions** checkbox.

   e. Click **OK**.
7. Click **Export**.

**Note:** An error message displays if the utility cannot determine the country code. To set the country code:

a. Click **Options**.

b. In the “Country version of export” drop-down list, select the country code. You must select the same country code as was selected when NOAH 3 was installed.

c. Click **OK**.

Depending on whether or not you chose to export all clients in the previous step, one of the following will happen:

- If you chose to export all clients, the export utility creates the export file. Skip the remaining steps in this procedure.

- If you chose not to export all clients, the Select Clients to Export dialog box appears. Continue with the next step.

8. Select which client records will be exported.

- Hold down the **Ctrl** key and click client records to select them.

- To select all but a few client records, press **Ctrl+A** to select all client records, then hold down the **Ctrl** key and click the client records that you want to exclude from the export.

9. Click **OK**.

The export utility creates the export file.

The export utility indicates whether or not the export was successful. If it was, you can now import the file into NOAH 3. See *Importing Client Records* on page 1-22 for complete details.

If the export was not successful, click **View Log** to see the export log and try to determine what prevented a successful export.
Appendix B

The NOAH Console
Using the NOAH Console

The NOAH Console contains the following components (depending on your setup):

- **NOAH System**: This component lists version number, database and connected client details. In addition, you can select the client numbering type.

- **NOAH Log**: This component lists the log output.

- **NOAH Engine**: This component lists license, version and connected client details. In addition, computer settings can be configured, and the Server can be started and stopped.
To access and use the NOAH Console:

1. Start the utility: Click Start > Programs > NOAH System > NOAH Console.
2. Select one of the options in the lower left column.
3. Click F1 to display Help for your chosen option – NOAH System, NOAH Log or NOAH Engine.

**NOTE:** Depending on your NOAH setup, some or all of the following tabs/entries will appear.

4. **NOAH System:**
   - **NOAH System Database**
     i. The Database Details tab contains the database name, version and size. This tab also lists other details such as the date of the last backup.
     
     ii. The Connected Clients tab displays the Clients connected to the Server.
     
     iii. The Configuration tab allows you to select the client numbering type:

        ▪ Select **Automatic** (NOAH generates the client number) or **Manual** (the person adding the new record determines the client number), and click **Apply**.

        ▪ If you are switching between options and, BEFORE clicking **Apply**, you wish to return to the currently selected option, then click **Restore**.

   - **NOAH System Version**
     i. The NOAH System Version tab lists the NOAH System version numbers and installation type.
5. NOAH Log:
   
i. The Settings tab lists the Log output along with its time and ID number. You can also save the Log or delete its contents by using the relevant icons.

6. NOAH Engine:
   
   - General Information
     
i. The License tab lists the end user’s license details.

   
   ii. The Version tab lists the NOAH Engine version numbers.

   - NOAH Client
     
i. The Configuration tab displays the network settings.

   - NOAH Server
     
i. Use the Management tab to start or stop the Server.

     
   ii. The Connections tab displays the Clients connected to the Server.

7. To close the NOAH Console: In your computer’s System Tray (generally located on the lower right of your screen - ![System Tray Icon]), right-click on the NOAH Console icon - ![NOAH Console Icon] - and select Exit.
Appendix C

Troubleshooting
How to Obtain Support

Please contact the vendor from which you obtained NOAHaud for technical support.

You can also refer to HIMSA’s Technical Support Web site:

www.himsa.com

Troubleshooting Topics

<table>
<thead>
<tr>
<th>Problem</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unable to export NOAH 2 database</td>
<td>To use the NOAH 2.0 Database Export utility, the source database must be writable. If the database is on non-writable media (such as a CD), copy the database to the hard drive. If you do this, you may also need to change file attributes of the database files to ensure that they are not “read-only.” (In Windows Explorer, select all of the database files, press Alt+Enter, and clear the Read-only checkbox.)</td>
</tr>
<tr>
<td>Not able to use birth date before 1930</td>
<td>In order to enter birth dates before 1930, you must set up Windows to use a short date format with four-digit year. To change this, click Start, point to Settings, and click Control Panel. Next, double-click Regional Settings, click the Date tab, and make a four-digit selection from the “Short date style” drop-down list.</td>
</tr>
<tr>
<td>Cannot view clients imported from a NOAH 2.0 database</td>
<td>When using the NOAH 2.0 Database Export Utility, the “Country version of export option,” which you can select by clicking the Options button, must be set to the same country as specified during NOAH 3 installation. For example, if your NOAH 3 was setup as an “NA-US” installation, you must also select “NA-US” when exporting a NOAH 2.0 database.</td>
</tr>
</tbody>
</table>
Index
A

actions

definition of, 1-24
deleting, 1-26
printing reports, 1-26
purging, 6-16
restoring, 6-18
starting associated module, 1-26

activity log viewer, 6-9

Address Manager

eTONA, 5-9

All by session tab, 1-25
All by type tab, 1-25
All Clients tab, 1-9
Audi-Link, 2-40

audiometer

specified in Notes, 2-6
using with Audi-Link, 2-40

C

client records

adding, 1-12
assigning to client group, 1-13
deleting, 1-15
exporting, 1-21
finding

by browsing, 1-9
by searching, 1-10
import and export overview, 1-20
importing, 1-22
sorting in Client Register, 1-18
updating, 1-14

Client Register

configuring displayed fields, 1-19
overview, 1-8
sorting client records, 1-18
tabs, 1-8
user options, 1-41

clients. see client records

configuring

Client Register, 1-17, 1-41
module buttons, 1-43

D

database

automatic cleanup, 6-26
backing up, 6-22
compacting, 6-21
maintenance, 6-19
NOAH 2 export, A-1
repairing, 6-23
replacing new, 6-25
restoring backup, 6-24
scheduler, 6-20

deleting

actions, 1-26
client records, 1-15
sessions, 1-26

E

eTONA, 5-1

Address Manager, 5-9
Enabling & Accessing, 5-3
Internet Connection, 5-18
Location Identifier, 5-20
Preferences, 5-8
Product Order modules, 5-7
Send/Receive, 5-12
Status Update Alerts, 5-14
Transaction Browser, 5-4
User Type, 5-16

exporting

before deleting, 1-15
by client group number, 1-13, 1-21
client records, 1-21
NOAHaud profiles, 2-31
overview, 1-20

NOAHaud module, 2-14
Session Browser, 1-41
Speech Table, 2-17
Test Palette, 2-14
contralateral and ipsilateral acoustic reflexes tests, 2-11
NOAH Users Manual

F
fields
  custom, 6-10
  displayed in Client Register, 1-19
  setup, 6-10

I
icons
  Transaction Browser, 5-4
importing
  client records, 1-22
  NOAHaud profiles, 2-31
  overview, 1-20
installation
  NOAH, 1-4
Internet Connection
eTONA, 5-18

J
Journal module
  adding an entry, 1-31
  formatting text, 1-34
  overview, 1-30

M
modules
  Journal, 1-30
  NOAH 2, 6-15
  NOAH Questionnaire, 1-3, 4-1
  NOAHaud, 2-1
  NOAHfit, 3-1
  removing, 6-15
  restricting access, 6-11
  starting, 1-27
Most recent of each type tab, 1-25

N
new client, adding, 1-12
NOAH 2
  moving clients to NOAH 3, A-1
NOAH Console, B-1
NOAH Questionnaire module, 1-3, 4-1
  editing questionnaires, 4-4
  entering data, 4-3
  opening saved questionnaires, 4-2
  printing questionnaires, 4-5
  selecting questionnaires, 4-1
NOAH setup, 6-2
NOAHaud module
  configuration, 2-14
  contralateral and ipsilateral
    acoustic reflexes tests, 2-11
  global options, 2-20, 2-33
    importing and exporting, 2-33
  orientation for graphs and tables, 2-39
  overview, 2-1
  profile options, 2-20
  pure tone tests, 2-4
  showing and hiding items, 2-13
  speech tests, 2-8, 2-10
  starting, 2-1
  tympanometry tests, 2-12
NOAHaud profiles
  adding, 2-26
  editing, 2-28
  importing and exporting, 2-31
  managing, 2-30
  multiple, 2-26
  options reference, 2-22
  reactivating default, 2-29
  selecting, 2-28
NOAHfit module, 3-1
notes. see Journal Module

P
password
  assigning to user, 6-5
  changing, 1-6
  disabling, 6-8
  first time startup, 1-4
  options, 6-8
Printing
  questionnaires, 4-5
Product Order modules, 5-7
pure tone average, 2-5, 2-38
Pure Tone tab, 2-4
pure tone tests
  changing views, 2-7
  defining, 2-34, 2-37
  editing graphs, 2-7
  masked values, 2-5
  no response values, 2-5
  recording, 2-4
  unmeasureable values, 2-5

Q
Questionnaires
  editing, 4-4
  entering data, 4-3
  opening saved, 4-2
  printing, 4-5
  selecting, 4-1

R
Recent Clients tab, 1-9, 1-41
  reports
    basic report, 1-37
    client data report, 1-36
    configuring, 1-39
    extended report, 1-38
    overview, 1-35

S
Search for Clients tab, 1-10
  searching
    for clients, 1-10
    in Journal module, 1-33
Send/Receive
eTONA, 5-12
Session Browser
  opening client’s session list, 1-16
  overview, 1-24
  user options, 1-41
  session list, opening for client, 1-16
  sessions
    definition of, 1-24
    deleting, 1-26
    history for client, 1-16, 1-25
    printing reports, 1-26
  starting without selecting client, 1-17
  starting Journal Module, 1-30
  NOAH, 1-4
  NOAH Questionnaire module, 4-1
  NOAHaud module, 2-1
  NOAHfit module, 3-1
Status Update Alerts
eTONA, 5-14

T
technical support, C-1
  tests
    adding to Speech Table, 2-17
    adding to Test Palette, 2-14
    appearance, 2-34, 2-37
    defining, 2-34, 2-37
    recording
      contralateral and ipsilateral acoustic reflexes, 2-11
      pure tone, 2-4
      speech, 2-8, 2-10
      tympanometry, 2-12
  Transaction Browser, 5-4
    icons, 5-4
  transferring client records. see import or export
  troubleshooting, C-1
  tympanometry tests, 2-12

U
unregistered client
  associating session with client, 1-29
  starting session for, 1-17
  user account
    changing, 6-6
    creating, 6-4
privileges, 6-7  
User Type  
eTONA, 5-16