Versión actualizada del Sistema Noah 4.4

por Ann Monnens, Especialista de Soporte

 

Tendrá a su disposición una nueva versión de actualización de Noah 4.4, build 2280 el 3 de octubre de 2014.

Si su versión del Sistema Noah 4.4 se ejecuta sin problemas, no necesita actualizar. Hemos hecho esta versión actualizada para abordar una serie de pequeños problemas que afectan a un número reducido de usuarios finales:

  • Los usuarios que integran su Instalación Noah con un sistema empresarial compatible con Noah y que utiliza WSI (Web Service Integration) pueden recibir un “error 5018” cuando intentan solucionar posibles registros duplicados de paciente.
  • IMC (comunicación entre módulos), una serie de funciones utilizadas para facilitar la comunicación entre los módulos REM y Adaptación, también ha sido mejorada entre los módulos NOAH 3 y Noah 4.
  • Integración total con SQL Server / Si su sitio está configurado de modo que integre Microsoft SQL, también se abordan estos temas:
    • Error al actualizar a Noah 4.4 si se utilizaba una versión anterior de la Herramienta de migración Noah 4 SQLCe a MSSql
    • Error "Conexión inválida" debido a un ajuste del límite del campo de contraseña a 20 caracteres.
    • La integración con otros sistemas empresariales que utilizan WSI (Web Service Integration) puede causar dificultades a la hora de solucionar posibles registros duplicados de paciente.
  • El texto introducido en el campo Comentarios sobre paciente no se pliega, sino que continúa fuera de pantalla.
  • Error al actualizar un nombre de paciente mientras está abierto un módulo Noah 4.
  • El servicio de actualización Noah no se desconecta del Cliente Noah cuando es iniciado manualmente.
  • Símbolos de Audiograma erróneos para las pruebas con auriculares de inserción para todos los países excepto Dinamarca, Suecia y Noruega.
  • No se inicia la Consola Noah en Windows 2003 Server ni en Windows Vista.