After an upgrade to Noah 4.8 or higher, Noah 4 API modules do not open correctly OR you are unable to successfully upgrade because of errors installing HIMSA Basic modules - when the Audigy e-patient module version 1.0.13 is installed

 

Problem: The ‘e-patient’ module (version 1.0.13), is distributing Noah libraries with its module install which are causing an issue when Noah is updated to 4.8 or higher.

The result is that Noah 4 API modules, for example the Noah 4 Audiogram module and Journal module, cannot launch.

During the Noah upgrade you may receive errors during the Noah Basic Module portion of the installation (00003): 

 

 

Note: Audigy released an updated version of the e-patient module on October 10th, 2018, that resolves this issue but there are many locations that still have the old version, neither version of e-patient is HIMSA certified. 

 

Current solution:

  1. If you have a planned upgrade to Noah 4.8 or higher and the location has the e-patient module version 1.0.13 installed, uninstall the e-patient module or have the location contact Audigy for the update. The Noah update will proceed normally.
  2. If the location is updating Noah and receiving errors during the Basic Modules installation, cancel out of the Basic Module install and complete the Noah update. After the upgrade has completed, and the Noah 4 API modules will not launch, close Noah, uninstall the e-patient module, relaunch Noah and try to open any Noah 4 API modules.

  3. You may have to manually install the HIMSA Basic modules

  4. Advise the hearing care professional to update to the latest release of e patient.