Beim Öffnen des Noah 4 Audiometriemoduls erscheint die Fehlermeldung ‘Fehler bei der Verbindung mit Noah’ 00003: Beim Verbinden mit Noah ist ein Fehler aufgetreten.

 

Dieser Fehler ist in Noah Netzwerken aufgetreten, in denen eine Workstation auf das Audiometriemodul, Version 1.4.0 aktualisiert wurde, das FIPS kompatibel ist, während andere Workstations mit älteren Versionen des Audiometriemoduls arbeiten. Der Fehler erscheint bei der Workstation, auf der das ältere Audiometriemodul installiert ist.

Ist auf einer der Workstations die FIPS kompatible Version des Audiometriemoduls installiert (Version 1.4.0 und höher), erlaubt der Noah Server nur noch die Verbindung mit einer FIPS kompatiblen Version des Audiometriemoduls. Dies bedeutet, dass sich nur die Version 1.4.0 öffnen lässt und keine früheren Versionen des Noah 4 Audiometriemoduls geöffnet werden können.

Die Lösung ist das Audiometriemodul 1.4.0 auf allen Workstations zu installieren. Das Noah 4 Audiometriemodul 1.4.0 wird von Noah 4.9 und höher unterstützt.

Arbeitet ein Standort noch mit einer Version von Noah früher als Noah 4.9 und hat es geschafft das Audiometriemodul 1.4.0 auf einer der Workstations zu installieren, müssen sie das Noah Netzwerk auf Noah 4.9 oder höher aktualisieren und dann auf allen Workstations das Audiometriemodul 1.4.0 installieren.