Upgrade Path for Unsupported Noah System Versions

   by Ann Monnens, Support Specialist

 

Noah System 4 was first released in March of 2011. There have been multiple releases of Noah 4 since then with many feature updates and technical updates.

Each time HIMSA releases a new version of Noah, extensive upgrade testing is done with the new release from several previous versions of Noah. HIMSA’s recommendation is to upgrade to a Noah version that was tested for that Noah release. This may mean that for unsupported Noah versions, you will need to update Noah in steps.

For example, if you are running Noah 4.4, HIMSA recommends upgrading to Noah 4.8 which was a tested upgrade path. Then you can move from Noah 4.8 to Noah 4.12.

Details can be found in this article on the HIMSA website.