Launching the Noah 4 Audiogram Module receive ‘Error Connecting to Noah’ 00003: An error occurred while connecting to Noah.

 

This error has been seen in Noah networks where one workstation has been updated to Audiogram Module version 1.4.0 which is FIPS compliant, but other workstations are running earlier versions of the Audiogram Module. The error will happen at the workstation with the older Audiogram Module installed.

Once one of the workstations has the FIPS compliant version of the Audiogram Module installed (version 1.4.0 and higher) the Noah Server will only allow connection with a FIPS compliant version of the Audiogram Module. This means only 1.4.0 will launch, no earlier versions of the Noah 4 Audiogram module will launch.

The solution is to have the Audiogram Module 1.4.0 installed on all workstations. Noah 4 Audiogram Module 1.4.0 is supported on Noah 4.9 and higher.

If the location is on a version of Noah earlier than Noah 4.9, but managed to get the Audiogram Module 1.4.0 installed on one of the workstations, they will need to update the Noah network to Noah 4.9 or higher and then update all workstations to Audiogram Module 1.4.0.

A temporary workaround is to use the NoahAud module until that upgrade can be accomplished.