NOAHLink / unable to detect hearing instruments after programming session

Important: The following support article only applies to computers using the Windows 7 (64 – bit) operating system and programming with NOAHLink.

Important: The problem will only apply when using the below module versions:

  • GN ReSound / Aventa / Versions 2.97.8.1, 2.95.7.1a, 2.95.6.3
  • Interton / Appraise / Version 1.50.83
  • Beltone / Solus / Version 2.7

Problem

After programming hearing instruments using one of the above listed modules and NOAHLink it will not be possible to program hearing instruments using another module (manufacturer) using NOAHLink. The problem occurs because of an issue inside the affected modules.

Solution

below is a list of versions of the module which have resolved the problem. HIMSA strongly suggests that you upgrade to one of the versions listed below.

  • GN ReSound / Aventa / Versions 2.95.7.1b
  • Interton / Appraise / Version 1.50.83a
  • Beltone / Solus / Version 2.70.14.2d