This error will occur if the Noah server has been updated to Noah 4.1 but the client is still running Noah 4.0

Solution:

Update all computers in the Noah network to Noah 4.1.