Problem:
During certification testing HIMSA and Resound have discovered an issue that may occur with the use of NOAHLink after a programming session with:
- Advance version 1.6.0.53
- Amplifon Smart Fit version 1.6.0.98
- Smart Fit version 1.7.0.190
- Solus Max 1.7.0.160
- Audigy 2.7.0141
A typical scenario is as follows:
- The fitting module is run to program hearing instrument using NOAHLink
- The fitting is concluded, and the module is closed
- Later, when trying to use the same fitting module or another from a different manufacturer, a message indicating that the NOAHLink is not available is presented. Please note that the message may be different depending on what fitting software is being used.
Workaround:
If this occurs, it is possible to find the NOAHLink icon located in the Windows System Tray. Next, right-click on the icon and then choose Unload NOAHLink Driver.

Cause:
HIMSA and Resound have spent significant resources into investigating this issue and will continue to do so. Presently, HIMSA believes that the issue is influenced by an unknown change in Windows 10.
This document will be updated when new information becomes available.